Jump to content
  • 0
Sign in to follow this  
rbrick49

x11/xorg-server

Question

Hi I just finished installing funto again with no luck from x11-serverthis is all the drivers that are installed on here

 x11-drivers/xf86-input-evdev

x11-drivers/xf86-input-keyboard
x11-drivers/xf86-input-mouse
x11-drivers/xf86-input-synaptics
does anyone know what is needed here as the is no  /etc/X11/xorg.conf  so I have no idea what is wrong

Share this post


Link to post
Share on other sites

4 answers to this question

Recommended Posts

  • 0

Have you read  http://www.funtoo.org/X_Window_System?

 

I'm not sure this will help; but this is what I have in /etc/X11 directory.

$ ls -1R /etc/X11/
/etc/X11/:
Sessions
chooser.sh
startDM.sh
xdm
xinit
xsm

/etc/X11/Sessions:
Gnome
Xsession

/etc/X11/xdm:
Xaccess
Xresources
Xservers
xdm-config

/etc/X11/xinit:
xinitrc
xinitrc.d
xinput.d
xserverrc

/etc/X11/xinit/xinitrc.d:
00-xhost
10-user-dirs-update-gnome
15-xdg-data-gnome
40-libcanberra-gtk-module
49-keychain
50-ssh-agent
80-dbus
90-consolekit

/etc/X11/xinit/xinput.d:
ibus.conf

/etc/X11/xsm:
system.xsm

Share this post


Link to post
Share on other sites
  • 0

Hello gnuisance thanks for the help xorg is ok it works.but Now I have a bigger problem,I tried installing gnome no luck its stuck on net lib webkit and just runs pages of text forever like 4 hours.I tried mate also it seems to be doing the same when it gets tosomething like webkit,I really wanted gnome but unless someone can help I cant work out whats wrong

regards Ron

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...