Jump to content
  • 0
sighted

Emerge calls a newer version of Nvidia driver

Question

Hello everybody. After fresh install I installed Nvidia 340 driver and then I tried to install kde-plasma but emerge calls me a newer version of my Nvidia driver (390 or newer). I can't install this new version because is incompatible with my device. What can I do?

 

IMG_20191223_083857_860.jpg

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...