Jump to content
Sign in to follow this  
jabbadev

wcid update blocks, problems with pygtk

Recommended Posts

I use wcid network manager.

Today i have a problem upgrading the system because pygtk is blocking pango update.

[blocks B      ] dev-python/pygtk ("dev-python/pygtk" is blocking x11-libs/pango-1.44.7)

i resolved the problem setting wcid useflag -gtk -libnotify

i suggest to modify the wicd ebuild with -gtk and -libnotify as default because i think that pygtk is deprecated and must be removed.

 

 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...