Jump to content
  • 0
Sign in to follow this  
dave-d

SOLVED - ant-core-1.10.5 fails to compile

Question

Fresh install of Funtoo 1.4.

While doing a world update, ant-core fails to compile due to missing 'xml-rewrite'.

Javatoolkit is installed. I tried to create a xml-rewrite and java-ant_xml-rewrite link in javatoolkit bin folder to no avail.

Any idea how I can get this going again?

Thanks!

20191013_160023.jpg

dev-java-ant-core-1.10.5-r2-20191013-195238.log emerge--info_ant-core-1.10.5 emerge-pqv

Share this post


Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0

Solved it, thanks to this thread:

/usr/lib and /usr/lib64 were separate directories, so I copied /usr/lib to /usr/lib64 and created a symlink fromĀ /usr/lib64 --> /usr/lib and it now compiles and installs.

Unfortunately I do not have the stage 3 file I used, but I did begin this install Oct 1, 2019, if that helps.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...