Jump to content
funtoo forums
  • 0
Sign in to follow this  

emerge world with warning



when I emerge world update and I get warning

WARNING: One or more updates/rebuilds have been skipped due to a dependency conflict:


  (dev-python/numpy-1.17.0_rc1:0/0::python-modules-kit, ebuild scheduled for merge) conflicts with
    dev-python/numpy[python_targets_python2_7(-),-python_single_target_jython2_7(-),-python_single_target_pypy(-),-python_single_target_pypy3(-),-python_single_target_python3_5(-),-python_single_target_python3_6(-),-python_single_target_python3_7(-),python_single_target_python2_7(+)] required by (media-gfx/inkscape-0.92.4:0/0::media-kit, installed)

Nothing to merge; quitting.

is it to be concerned with inkscape because my inkscape is running fine. Thank you

Share this post

Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 1

That seems to be a warning about the different python versions for those two packages.

Currently numpy-1.17.0_rc1 accepts python 3.5, 2.6 and 3.7 while inkscape-0.92.4 just python 2.7

Looks like bug report FL-6568  to me.

Share this post

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Create New...