Jump to content
  • 0

LightDM makes Pulseaudio using too much CPU?


jorgicio
 Share

Question

Well, yesterday I did a test: I tried LightDM on KDE (with the KDE Greeter). However, the CPU usage by Pulseaudio is higher (around 20%) than when I use KDM as a session manager (around 5-10%). Does it happen to anyone else? Why?

Reducing niceness and setting low priority to Pulseaudio may be a solution, but that's not the idea.

Link to comment
Share on other sites

1 answer to this question

Recommended Posts

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...