Jump to content

tooltip flickering bug because of with x11-libs/gtk+-3.24.1


tigrangh
 Share

Recommended Posts

hello, I was fed up with tooltip flickering because of x11-libs/gtk+-3.24.1 and just downgraded to gnome-kit=3.26-prime, now tooltip flickering bug is fixed with gtk+-3.22.26.
I had to do couple fixes.

1) mask packages >media-gfx/gimp-2.10.4 and >app-text/poppler-0.57.0-r1

2) fix dev-util/glib-utils/glib-utils-2.54.3.ebuild dependency on dev-lib/glib in a local overlay


in glib-utils-2.54.3.ebuild I changed this RDEPEND="~dev-libs/glib-${PV}" to this RDEPEND=">=dev-libs/glib-${PV}"
it is strage though that now, after the downgrade is finished, I can erase glib-utils from my local overlay, and "emerge -auDUN --with-bdeps=y @world" does not report any conflict. I'm not sure what տհատ means.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...