Jump to content
  • 0
Sign in to follow this  
pascalbrax

emerge udev blocked

Question

Hi guys.

 

This is my situation now:

 

btD5rTM.png

 

I'll paste the text version to help track this page from Google:

[ebuild  N     ] sys-fs/udev-171-r10  USE="gudev hwdb -extras -introspection -keymap (-selinux)"
[ebuild     U  ] net-p2p/bitcoin-qt-0.9.3 [0.8.6] USE="ljr%* {-test%}" LINGUAS="-ach% -be_BY% -ca@valencia% -cmn% -es_DO% -es_MX% -es_UY% -gl% -id_ID% -ka% -kk_KZ% -ko_KR% -ky% -mn% -ms_MY% -pam% -sah% -sl_SI% -sq% -ur_PK% -uz@Cyrl% -vi% -vi_VN% -zh_HK%"
[blocks B      ] sys-fs/udev ("sys-fs/udev" is blocking sys-fs/eudev-1.5.3-r2)
[blocks B      ] <sys-fs/udev-186 ("<sys-fs/udev-186" is blocking sys-fs/udev-init-scripts-27-r1)

!!! Multiple package instances within a single package slot have been pulled
!!! into the dependency graph, resulting in a slot conflict:

dev-libs/icu:0

  (dev-libs/icu-54.1-r1000::gentoo, ebuild scheduled for merge) pulled in by
    (no parents that aren't satisfied by other packages in this slot)

  (dev-libs/icu-53.1-r1000::gentoo, ebuild scheduled for merge) pulled in by
    dev-libs/icu:0/53=[abi_x86_64(-)] required by (dev-db/sqlite-3.8.6::gentoo, installed)
    >=dev-libs/icu-49:0/53= required by (dev-qt/qtcore-4.8.5-r2::gentoo, installed)
    (and 1 more with the same problems)

So, I have sys-fs/eudev-1.5.3-r2 installed and also virtual/udev-208-r2 but not sys-fs/udev

 

Are we moving to udev and I missed the memo?

Share this post


Link to post
Share on other sites

3 answers to this question

Recommended Posts

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...