Jump to content

Photo

Qupzilla does not merge, Qtwebengine not detected

- - - - -

2 replies to this topic

#1
as9r3

as9r3

    Newbie

  • Members
  • Pip
  • 2 posts

When I try to merge qupzilla 2.0.1 it fails during configure phase with the message

Project ERROR: QupZilla requires at least QtWebEngine 5.6!

despite the fact that i do have QtWebEngine 5.6.1 installed.

 

Has anyone encountered anything similar?

 

This is my build.log: http://paste.pound-python.org/show/XrBPCGaVnbAQk4nnQbI7/

 

And output of emerge --info is here:http://paste.pound-p...eRdgxPb0AZjtSH/

 

 



#2
cardinal

cardinal

    Advanced Member

  • Members
  • PipPipPip
  • 239 posts

Bug 596808 - www-client/qupzilla-2.0.1 fails to build: doesn't find qtwebengine >= 5.6 when it's installed


  • as9r3 likes this

#3
as9r3

as9r3

    Newbie

  • Members
  • Pip
  • 2 posts

Yes, that does seem to be it. Thank you





Reply to this topic



  


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users