Jump to content
funtoo forums
  • 0
Sign in to follow this  
sitquietly

Is our portage tree far out of sync with Gentoo?

Question

Over in our upstream, the Gentoo portage tree, kde-frameworks ebuilds were updated to the 5.14 release.  I think that update occurred 18 days ago.  We still haven't pulled those updates into our Funtoo portage tree.  I don't know if this is a normal delay pending some review by our own team (thank you all!) or if there is some particular problem.  Maybe syncing is problematic right now as Gentoo switches to git? 

 

How much delay is normal between updates to Gentoo portage and syncing them into Funtoo portage?

 

I appreciate help understanding the process --- the delay is problematic for me right now because I use the Gentoo KDE Overlay.  When that overlay moves packages from the overlay into the main Gentoo portage tree they "disappear" from my Funtoo system and suddenly my system is in an inconsistent state and can't be updated.

 

 

Share this post


Link to post
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...