Jump to content
  • 0
Sign in to follow this  
666threesixes666

desktop reinstall today

Question

already wiped out /dev/sda1...  it had a bad sata cable that was throwing tons of dmesg errors and making the system freeze up.  cable was replaced with a cable with clip and its been running good since.

 

problem 1 with install again resolv.conf ubuntu uses 127.0.1.1 for resolv.conf... check mark fixed

 

problem 2 with install https://wiki.archlinux.org/index.php/Swapswap file docs need insertion  removing mtab because symlinking = old swap file nameless problem "resolved" by "swapfiles"  ill have to work this and pull request it because its too many issues/changes.

 

update lilo page to deal with deb sources....  check mark fixed

 

fix chrony page to set 1 time sync date / hardware clock, this stuff needs to be moved out of the install page-- chrony page fixed, install page needs updated on this

 

link fonts http://www.funtoo.org/Fonts   - add rc-update add command to fonts for console font section

 

epro stuff should be further up before emerging anything besides sync

 

link make.conf again? for video setting purposes, fix make.conf maybe make xorg.conf.d page for tweaks to xorg

 

first steps sudo page, beef up sudo page

 

fix tpm emulator, start posting entropy acceleration page.

 

fix alsa default card stuff.....

 

fix /etc/bashrc W issue

 

mupdf = pdf viewer, super light, no options....   add https://wiki.xfce.org/recommendedappsto xfce wiki page(s)

 

no cron info for install.  =(  this is quickly piling up

Share this post


Link to post
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...