Jump to content
  • 0

Solution for problem : emerge gnome-light not finding fuse3


cstockman
 Share

Question

Happy Holidays

I have installed a fresh Funtoo using the instructions mentioned in  https://www.funtoo.org/Install/Introduction and I am installing gnome using “emerge gnome-light”.

The error that I ran across was : meson.build:333:2: Dependency “fuse3” not found , tried pkconfig and make

Facts:

Went to /var/tmp/portage/gnome-base/gvfs-1.44.1/build-info/gvfs-1.44.1.ebuild 

        The rdepend has a dependency for fuse which must have a version > 2.

Solution:

emerge sys-fs/fuse and then emerge “gnome-light” and the build was successful

Link to comment
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...