Jump to content

www-client/chromium update - google sync no longer supported


Recommended Posts

  • Funtoo Linux Developer

Funtoo devs have been very hard at work updating many packages. One of the more notable ones is a new update that brings www-client/chromium to version 91.0.4472.77.

Chromium users please be advised that Google Sync is no longer supported. This is not a decision made by Funtoo. Google has decided to remove the ability to sync with Chromium browsers. If you would like to learn more about this you can read here:

https://www.omgubuntu.co.uk/2021/01/chromium-sync-google-api-removed

Also more information can be found here:

https://www.zdnet.com/article/linux-distributors-frustrated-by-googles-new-chromium-web-browser-restrictions/

https://hackaday.com/2021/01/26/whats-the-deal-with-chromium-on-linux-google-at-odds-with-package-maintainers/

https://www.androidpolice.com/2021/01/15/google-cutting-off-chrome-sync-access-to-third-party-chromium-browsers/

If you have questions, issues, or just want to drop in and say hello you can find us on Discord https://discord.gg/BNUSpUU or Telegram https://t.me/funtoolinux

Installation Instructions: https://www.funtoo.org/Install/Introduction

Find and download your CPU Subarch here: https://www.funtoo.org/Subarches

Find a bug or want an improvement? https://bugs.funtoo.org (once you have created a user account, you will need to login with your username in all lowercase)

Reply to this topic...
  •  
  •  
  •  
  •  

Copyright 2017-2020 Funtoo Solutions, Inc. Powered by Invision Community

Link to post
Share on other sites
×
×
  • Create New...