Jump to content
  • 0
Sign in to follow this  
ria

Installing audio

Question

Hello, I have been trying to install Funtoo for second time. Alsa problem is now.

 

emerge -av pulseaudio

 

>>> Emerging (52 of 79) dev-lang/spidermonkey-60.5.2_p0-r3::browser-kit



Failed to emerge dev-lang/spidermonkey-60.5.2_p0-r3, Log file:

>>> '/var/tmp/portage/dev-lang/spidermonkey-60.5.2_p0-r3/temp/build.log'

* Messages for package media-fonts/urw-fonts-2.4.9:

* If you upgraded from urw-fonts-2.1-r2 some fonts will look a bit
* different. Take a look at bug #208990 if interested.

* Messages for package app-text/libpaper-1.1.24_p5:

* run e.g. "paperconfig -p letter" as root to use letter-pagesizes

* Messages for package dev-lang/spidermonkey-60.5.2_p0-r3:

* ERROR: dev-lang/spidermonkey-60.5.2_p0-r3::browser-kit failed (configure phase):
* econf failed
*
* Call stack:
* ebuild.sh, line 93: Called src_configure
* environment, line 4235: Called econf '--disable-jemalloc' '--enable-readline' '--with-system-nspr' '--with-system-zlib' '--disable-optimize' '--with-intl-api' '--with-system-icu' '--disable-debug' '--enable-ion' '--disable-tests' 'XARGS=/usr/bin/xargs' 'CONFIG_SHELL=/bin/bash' 'CC=x86_64-pc-linux-gnu-gcc' 'CXX=x86_64-pc-linux-gnu-g++' 'LD=x86_64-pc-linux-gnu-ld' 'AR=' 'RANLIB='
* phase-helpers.sh, line 681: Called __helpers_die 'econf failed'
* isolated-functions.sh, line 112: Called die
* The specific snippet of code:
* die "$@"
*
* If you need support, post the output of `emerge --info '=dev-lang/spidermonkey-60.5.2_p0-r3::browser-kit'`,
* the complete build log and the output of `emerge -pqv '=dev-lang/spidermonkey-60.5.2_p0-r3::browser-kit'`.
* The complete build log is located at '/var/tmp/portage/dev-lang/spidermonkey-60.5.2_p0-r3/temp/build.log'.
* The ebuild environment file is located at '/var/tmp/portage/dev-lang/spidermonkey-60.5.2_p0-r3/temp/environment'.
* Working directory: '/var/tmp/portage/dev-lang/spidermonkey-60.5.2_p0-r3/work/mozjs-60.5.2/jsobj'
* S: '/var/tmp/portage/dev-lang/spidermonkey-60.5.2_p0-r3/work/mozjs-60.5.2'

* Regenerating GNU info directory index...
* Processed 93 info files.

 

emerge --info '=dev-lang/spidermonkey-60.5.2_p0-r3::browser-kit


!!! '=dev-lang/spidermonkey-60.5.2_p0-r3::browser-kit
emerge --info =dev-lang/spidermonkey-60.5.2_p0-r3::browser-kit' is not a valid package atom.
!!! Please check ebuild(5) for full details

 

 Thank you.

Share this post


Link to post
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...