Jump to content
  • 0
apopas

Thunar doesn't recognise gvfs [SOLVED]

Question

Hello guys!

I've installed funtoo recently with Openbox and Thunar as file manager.

The problem is I can not add emblems to files with Thunar.

After checking around, I read that I had to install gvfs for that functionality to work. I did but still in Thunar's preferences it says "it looks like gvfs is not available". The same if I run Thunar as superuser.

The flags I have for gvfs are: cdda fuse http mtp sftp udev udisks archive gphoto2 nfs
and for Thunar: exif introspection libnotify pcre udisks

 

Thanks in advance for any ideas!

 

 

EDIT: In the archives of gentoo I found that I needed to add

exec ck-launch-session dbus-launch --sh-syntax --exit-with-session openbox-session

in my .xinitrc.

Edited by apopas

Share this post


Link to post
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...