Jump to content
  • 0

Why no wxpython-3?


iwoloschin
 Share

Question

I'm trying to compile KiCad on my Funtoo desktop, and I'm running into a problem that there is no wxpython-3 packages.  It appears that there are several wxpython-3 packages in Gentoo, but that they've not made it into the Funtoo overlay.  Is there a reason for this?

 

I know I can just compile my own wxpython, but I was surprised to find the package missing in the Funtoo overlay and wasn't sure why that might be.

Link to comment
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...