Jump to content
  • 0

Can't define keymap to portuguese


micaldas
 Share

Question

Hi,

I just installed Funtoo on Virtualbox VM, but I'm having trouble changing the keymap.

What I've done:

1 - nano /etc/conf.d/keymaps

              changed the keymap from "us" to "pt".

2 - rc-update add keymaps boot

            rc-update: keymaps already installed in runlevel `boot' ; skipping

3 - rc-service keymaps restart

         "* WARNING! you are stopping a boot service

          * Setting keyboard mode [UTF-8] ..

          * Loading key mappings [pt] ...

cannot open file pt"

 

Any help would be greatly appreciated.

Link to comment
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...