Jump to content
funtoo forums
  • 0
onli

Getting newer mesa version?

Question

Hi, just checking in to see if I'm doing something wrong. I'm running the current funtoo, I switched to 1.2 pretty early. Now my steam package (coming from the overlay) is complaining:

emerge: there are no ebuilds to satisfy ">=media-libs/mesa-17.3.9[-bindist(-)]".
(dependency required by "games-util/steam-games-meta-0-r20180619::steam-overlay" [ebuild])

And if I understand this right, https://github.com/funtoo/xorg-kit/tree/master/media-libs/mesa got his last upgrade indeed 9 month ago, while https://gentoobrowse.randomdan.homeip.net/packages/media-libs/mesa and https://mesa.freedesktop.org/ look like there were some updates. Am I looking into the wrong place, or is that kit just a bit behind (which would not be a big problem yet, it's just that mesa upgrades are often very useful for getting better performance).

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×