Jump to content
drobbins

Blockers are bugs...

Recommended Posts

Hi All,

 
It's the opinion of the BDFL (yours truly) that if you experience blockers or unresolved dependencies when trying to emerge something, that's a bug. 
 
Please report all blockers that you encounter to bugs.funtoo.org so we can address them properly.
 
Anything that makes it difficult for you to get packages installed that you need is either a bug or a potential improvement to Funtoo Linux.
 
Thank you,
 
Daniel Robbins

Share this post


Link to post
Share on other sites

That's a great attitude.  Being new to the distro I'm reluctant to report because I'm not sure what might be a bug versus just something I've messed up.  I'll be quicker to SPAM Jira from now. :)

Share this post


Link to post
Share on other sites

It is becoming more common to experience some sort of conflict/block/unmet dependency.  Gentoo and Funtoo are diverging.  Funtoo needs it's own portage tree, or at least some sort of sanity checking before letting Gentoo ebuilds destroy clean funtoo merges.

 

Just my 2 cents worth.

Share this post


Link to post
Share on other sites

Hi!

 

That's a great attitude.  Being new to the distro I'm reluctant to report because I'm not sure what might be a bug versus just something I've messed up.  I'll be quicker to SPAM Jira from now. :)

 

 Me too. I'm not sure if it's a bug or my own dumbness. Since yesterday I'm installing Funtoo in my almost-new notebook, an AMD A4-5000 APU. Its more hard as I can remember (I had installed an 1.4 gentoo on an old i486 later 2004...)

Share this post


Link to post
Share on other sites

×
×
  • Create New...