Jump to content
  • 0
Sign in to follow this  
riskio

Fresh Install laptop keeps rebooting

Question

Hi everyone,

 

I am not new to gentoo or linux, but  I don't consider myself an expert and I have tried to look around google for one day, but I cannot find anything..

Basically I was using Arch Linux but I didn't like it, so I decided to go back to a Gentoo-like distro..

I have installed Funtoo following the tutorial and everything was apparently fine, but at the moment of rebooting

the laptop keeps rebooting... like the bootloader was stuck in a loop.. I can easily boot from usb (I am writing with the gui support of system rescue) but I cannot boot the fresh installed system..

 

I've used debian-source and genkernel that comes handy with the installation.

My partition scheme is pretty simple : four partitions /boot , / , swap and /home..  ext2, ext4 , swap, ext4 ....

I have a SSD hard disk (could be this?).. and I am using the Old style bootloader..

 

help =)

Share this post


Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0

Apparently I solved the issue...I skipped the sgdisk command because I was assuming gParted was cleaning the partition table the way sgdisk does...I am sure I have erased it and create a new one with gparted before start partitioning.. but apparently I was wrong.. that was the only thing I skipped and now everything is working... so..

 

I will mark as solved.

 

PS: could it be a bug of gparted?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...