Jump to content
drobbins

updates: nvidia-drivers-440.44 and steam-nvidia-launcher 1.5

Recommended Posts

Some more updates headed your way:

  • nvidia-drivers-440.44 now available. Remember that you will also need to emerge nvidia-kernel-drivers for your kernel to make the kernel modules available.
  • steam-nvidia-launcher is now at 1.5. Fixed are annoying gtk+ dialog messages when starting up the launcher, and also FL-6907 (thanks @nrc) the pulseaudio config hard-coded for UID 1000.

Share this post


Link to post
Share on other sites

×
×
  • Create New...