Jump to content
funtoo forums
Oleg Vinichenko

KDE, Gnome3 tests required.

Recommended Posts

After udev update, see http://forums.funtoo.org/index.php?/topic/22-udev-update/, following full Desktop Environment tests required:

KDE (with kde mix-in enabled)

Gnome3 (with gnome mix-in enabled)

MATE (with mate mix-in enabled)

 

all issues, quirks, failures, blocks should be reported on bugs.funtoo.org

Share this post


Link to post
Share on other sites

I just upgraded my KDE system. Until now everything seems to work. The only thing that happend was that the mouse didn't work. But unplugging and replugging it helped. I have to check next boot whether this happens regularly or whether it was just a glitch - this happens, because it's a Roccat Kone which doesn't alway work without troubles anyway.

Share this post


Link to post
Share on other sites

Since we've had reports of keyboard, mouse not working in desktop environments, please indicate the type of system you tested on, and what desktop environment you were using (or none), and if you had to reboot at all, or did everything continue to work.

Share this post


Link to post
Share on other sites

Here my system info:

 

uname -a output:

Linux localhost 3.14.4-1 #1 SMP Thu May 22 19:38:12 CEST 2014 x86_64 Intel(R) Core(TM) i7 CPU Q 740 @ 1.73GHz GenuineIntel GNU/Linux

Desktop: KDE (with the KDE mix-in)

Mouse: USB Roccat Kone

Keyboard: USB Das Keyboard Ultimate

Everything kept working without a reboot but I rebooted anyway.

 

I also attached my dmesg if there is anything in there you want to know.

 

Hope this helps.

dmesg.txt

Share this post


Link to post
Share on other sites

KDE with kde mix-in and current build profile has worked fine. I haven't had any problems or main issues using KDE, besides lack of automount or detection from a usb drive. But I have to work on this later, since it might be another factor (might have to check fstab).

 

uname -a :

Linux FuntooBox.MainRoom.Home 3.14.4-1 #1 SMP Fri May 23 16:29:30 EDT 2014 x86_64 AMD Phenom(tm) II X6 1090T Processor AuthenticAMD GNU/Linux

I have tried to install gnome, and have had issues with this. That is, replacing kde mix-in with gnome, and then trying to go for a gnome-light or gnome install.

 

If you need any more informatio, I could do this in a couple of hours. Let me know what you guys need.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...