Jump to content
  • 0
Sign in to follow this  
ser

conky: emerge update fail

Question

From many time i can't update conky from the installed version 1.11.1 to the updated 1.11.3.

There is this configuration error:

Checking for one of the modules 'lua>=5.3;lua5.3;lua-5.3;lua53;lua5.2;lua-5.2;lua52'
CMake Error at /usr/share/cmake/Modules/FindPkgConfig.cmake:659 (message):
  None of the required 'lua>=5.3;lua5.3;lua-5.3;lua53;lua5.2;lua-5.2;lua52'
  found


I don't know what to do.

 
  •  

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...