Jump to content
funtoo forums
walterw

[SOLVED] Unavailable repository 'gentoo' referenced by masters entry in '/var/git/met a-repo/kits/rust-kit/metadata/layout.conf'

Recommended Posts

Hi,

I am starting with a base release 1.3 64-bit image and getting this message throughout my build process:

Unavailable repository 'gentoo' referenced by masters entry in '/var/git/met a-repo/kits/rust-kit/metadata/layout.conf'

 

It appears whenever I am calling equery l <package-atom>, I am getting this error.  Any ideas what might be causing this?

 

Thanks,


Walter

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×