Okay... that worked. <blink><blink> Added a 'display' section to /etc/boot.conf display { gfxmode 1024x768 } Executed `ego boot update`. Produced the desired result. @cardinal - just to clarify somethings in my head: a) /etc/boot.conf file surplants the /etc/default/grub file? Or rather, `boot-update` , or now `ego boot update` doesn't take settings from the /etc/default/grub file? (this would explain why changes to /etc/default/grub were not made to /boot/gr