Jump to content
funtoo forums
drobbins

gnome-kit 3.26-prime now default

Recommended Posts

Hi All,

gnome-kit 3.26-prime has been made the default gnome-kit, upgraded from 3.20-prime. emerge -auDN @world and a restart of xdm should be sufficient to upgrade to the new GNOME. I did keep the older gnome-control-center due to really bad multi-monitor configuration in 3.26's control center. Everything else is upgraded to 3.26.

-Daniel

Share this post


Link to post
Share on other sites

×