Jump to content
drobbins

Funtoo Stages and Release 1.2

Recommended Posts

Hi All,

By default, we are now building stage3's using Funtoo Linux 1.2 release as default. This means that new installs will have this in their /etc/ego.conf:

[global]

release = 1.2

If you are still using release 1.0, that's fine -- your system will continue to use 1.0. When you upgrade to ego 2.4.1 or later, you will be able to set the release as above in your ego.conf, re-run "ego sync", and you will be upgraded to the 1.2 release. The release= setting is simply a short-hand for setting the various 1.2-related kits individually in the [kits] section, so many of you are already running 1.2.

Best,

Daniel

Share this post


Link to post
Share on other sites

×
×
  • Create New...