In trying to emerge kde-plasma, but I have been problems with incompatible processor when it is installing vlc. The error text: if test "x86_64-pc-linux-gnu" = "x86_64-pc-linux-gnu"; then \ ./vlc-cache-gen ../modules ; \ else \ echo "Cross-compilation: cache generation skipped!" ; \ fi Incompatible processor. This Qt build requires the following features: aes Aborted. Incompatible processor: missing feature 0x2000000 - aes. /bin/sh: line 4: 21696 Aborted ./vlc-cach