Jump to content
Sign in to follow this  
adessemond

Slotted dependency resolution

Recommended Posts

I have a dependency problem: several packages (gimp[webkit] and gnucash notably) are not very happy with some clean ups in the tree:

emerge: there are no ebuilds to satisfy ">=net-libs/webkit-gtk-1.2:2".

We have this:

* net-libs/webkit-gtk
     Available versions:  (3) 2.4.4(3/25)
       {+X aqua coverage debug +egl +geoloc gles2 +gstreamer +introspection +jit libsecret +opengl spell test wayland +webgl}
     Homepage:            http://www.webkitgtk.org/
     Description:         Open source web browser engine

Basically, the ebuilds should be updated  however before forking, is there a way to make portage consider a dependency without its slot?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...