Jump to content

Search the Community

Showing results for tags 'x11'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Funtoo Discussion Forums
    • News and Announcements
    • General Discussion
    • Dev Central
    • Funtoo Hosting
    • Funtoo Infrastructure
  • Help Central
    • General Help
    • Installation Help
    • Portage Help
    • Desktop Help
    • Server Help
  • Funtoo Services

Blogs

  • drobbins' Blog
  • It's a Bear's life
  • haxmeister's Blog
  • psychopatch's Blog
  • 666threesixes666's Blog
  • decision theory
  • Chris Kurlinski's Blog
  • Sandro's Blog
  • danielv's Blog
  • Not So Stupid Admin Tricks
  • maldoror's Blog
  • andreawilson's Blog
  • Simple Step-by-Step Server Setup
  • saraedward's Blog
  • eusanpe
  • Linux Container Club - LXD/LXC's Blog
  • Funtoo Perl Hackers's Perl on Funtoo

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


freenode


github


web


First Name


Last Name


Location


Interests

Found 3 results

  1. I did emerge -auDN @world and I got a list of new packages to be installed and others to be reinstalled. I saw that xorg-server should be updated, bringing some other dependecies with it. After the world update I did reboot my notebook. On the initiation of OpenRC I realized that the letters on the screen did not become small (as it usually does) and when I tried startx I got: I suspect about flags of xorg-server and flags of its dependencies, but I'm not sure about that. Can anybody help me with this issue?
  2. I'm following the instructions at https://www.funtoo.org/X_Window_System When I try to 'emerge xorg-x11', I get the following Portage output: Calculating dependencies... done! [ebuild N ] sys-libs/mtdev-1.1.5 USE="-static-libs" [ebuild N ] media-fonts/font-alias-1.0.3-r1 [ebuild N ] x11-misc/xbitmaps-1.1.1 [ebuild N ] x11-proto/xf86dgaproto-2.1-r2 ABI_X86="(64) -32 (-x32)" [ebuild N ] x11-proto/fontsproto-2.1.3 USE="-doc" [ebuild N ] x11-apps/xcursorgen-1.0.6 [ebuild N ] dev-libs/libevdev-1.5.4 USE="-static-libs" ABI_X86="(64) -32 (-x32)"
  3. I recently installed funtoo, and I'm having trouble emerging gnome-shell. It brings dev-lang/spidermonkey-24.2.0, and polkit requires version 1.8.5. When I try to install version 24, everything compiles successfully, but it tries to overwrite the config files for the old version. If I unmerge version 1.8, it will let me install version 24, but it complains about polkit missing it's dependency after any portage command is run. When I try to emerge gnome-shell with spidermonkey-24, everything works untill dev-libs/gjs is pulled in, which fails to compile (probably because I'm missing polkit). Is
×
×
  • Create New...