Jump to content

Search the Community

Showing results for tags 'world'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Funtoo Discussion Forums
    • News and Announcements
    • General Discussion
    • Dev Central
    • Funtoo Hosting
    • Funtoo Infrastructure
  • Help Central
    • General Help
    • Installation Help
    • Portage Help
    • Desktop Help
    • Server Help
  • Funtoo Services

Blogs

  • drobbins' Blog
  • It's a Bear's life
  • haxmeister's Blog
  • psychopatch's Blog
  • 666threesixes666's Blog
  • decision theory
  • Chris Kurlinski's Blog
  • Sandro's Blog
  • danielv's Blog
  • Not So Stupid Admin Tricks
  • maldoror's Blog
  • andreawilson's Blog
  • Simple Step-by-Step Server Setup
  • saraedward's Blog
  • eusanpe
  • Linux Container Club - LXD/LXC's Blog
  • Funtoo Perl Hackers's Perl on Funtoo

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


freenode


github


web


First Name


Last Name


Location


Interests

Found 7 results

  1. I try to install kde-plasma-5-new but when I update my system with <emerge -auvDN --with-bdeps=y @world> The command emerge a lot of packages but block at sidermonkey packages (I already retry in case of bad luck) In attached files you will the log of the build (emerge-build.log), the environement info (emerge-info.log) and an image of the error I found (but maybe there are more). Thanks for any help. emerge-build.log emerge-info.log
  2. # emerge --info '=app-crypt/p11-kit-0.23.9::gnome-kit' | wgetpaste Your paste can be seen here: https://paste.pound-python.org/show/73ovlmBBmHd6fNoYJN9U/ # emerge -pqv '=app-crypt/p11-kit-0.23.9::gnome-kit' [ebuild N ] app-crypt/p11-kit-0.23.9 USE="asn1 libffi trust -debug" ABI_X86="(64) -32 (-x32)" # cat /var/tmp/portage/app-crypt/p11-kit-0.23.9/temp/build.log | wgetpaste Your paste can be seen here: https://paste.pound-python.org/show/Y156AZf6AJb79f3bcL7a/ # cat /var/tmp/portage/app-crypt/p11-kit-0.23.9/temp/environment | wgetpaste Your paste can be seen here: https://pa
  3. Hello! I tried to recompile all my world with a new CFLAGS: -O3 in /etc/portage/make.conf file (I had -O2 before). I saw the errors while 3 days my laptop Lenovo compiled command `emerge -e world`. F.e. one package (mutagen) was not compiled due to error 404 not found. I typed `emerge --resume` but I think it did not compile that package. Another package compilation was failed due to Internet break. `emerge --resume` did not compiled that broken package. Another emerge stop was with laptop turn off (do not know why). The forth was qt-webkit compilation that was not compiled
  4. I use Funtoo for browsing the web. I compiled all my world with CFLAGS -O2. I changed it to -O3 to try how it will work. I typed world update # cat /etc/portage/make.conf MAKEOPTS="-j5" LINGUAS="en_US ru_RU" L10N="en-US ru-RU" CFLAGS="-march=native -O3 -pipe" CXXFLAGS="${CFLAGS}" CPU_FLAGS_X86="mmx mmxext popcnt sse sse2 sse3 sse4_1 sse4_2 ssse3" VIDEO_CARDS="intel" USE="alsa bmp dbus djvu core-kit flv gif introspection jpeg mp3 networkamagern png udev policykit rar tiff X zlib -gnome -gtk -gtk2 -gtk3 -kde -m
  5. Hello! Once I had updated world and got x11 packages was broken : http://forums.funtoo.org/topic/1224-xorg-modules-fail-while-update-world/ I use Funtoo on two laptops: one I use everyday and can spell much time for experiments. Other needs to be workable without my attention. Is there emerge flags that will show me world update will go fine: all dependencies will be solved correctly ??
  6. With the on-going change, it's expected that we, users, have several and different, difficulties. And while it is impossible to deal with all at once, I feel that one sticky thread should be there to guide. Or use only github's issues feature. Myself, have posted in various threads during the last weeks. And contribute, this way, in more noise. Apologies for that. Can we have one sticky thread for the Switch? Thank you
  7. I am trying to upgrade a Funtoo - workstation (completely irrelevant with http://forums.funtoo.org/index.php?/topic/82-zfs-pool-not-imported-at-boot-home-inaccessible/), uname -a Linux Resilience 3.2.41-2 #1 SMP Tue Dec 10 21:50:32 EET 2013 x86_64 Intel(R) Xeon(R) CPU E5-2630 0 @ 2.30GHz GenuineIntel GNU/Linux via emerge -uavDN @world Despite numerous attempts (providing suggested USE flags, masking packages or, even, removing some of the packages that appear to block the process), I always get something like the following as a response: These are the packages that would be merged, in or
×
×
  • Create New...