Jump to content

Search the Community

Showing results for tags 'user switching'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Funtoo Discussion Forums
    • News and Announcements
    • General Discussion
    • Dev Central
    • Funtoo Hosting
    • Funtoo Infrastructure
  • Help Central
    • General Help
    • Installation Help
    • Portage Help
    • Desktop Help
    • Server Help
  • Funtoo Services

Blogs

There are no results to display.

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


freenode


github


web


First Name


Last Name


Location


Interests

Found 1 result

  1. For some reason, if I click "Switch User" from the Plasma 5 lock screen, if I click the button to start a new session, it simply brings up the password prompt for the currently logged in user. I can't switch to a new user. I found a thread on the Gentoo forums about this same issue, and it was suggested to disable the consolekit USE flag, enable the elogind USE flag, and emerge @world to recompile everything that had a changed USE flag setting. I did that, but I had no change in the situation. I've had a desktop with OpenSUSE Leap 42.2 installed, and user switching from the Plasma 5 lock screen worked fine on that system. Does anyone have any ideas on how to get this working? It wasn't a big deal when I was the only one using the computer, but now that I'm sharing it with someone I need this feature to work.
×
×
  • Create New...