Jump to content

Search the Community

Showing results for tags 'upower'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Funtoo Discussion Forums
    • News and Announcements
    • General Discussion
    • Dev Central
    • Funtoo Hosting
    • Funtoo Infrastructure
  • Help Central
    • General Help
    • Installation Help
    • Portage Help
    • Desktop Help
    • Server Help
  • Funtoo Services

Blogs

  • drobbins' Blog
  • It's a Bear's life
  • haxmeister's Blog
  • psychopatch's Blog
  • 666threesixes666's Blog
  • decision theory
  • Chris Kurlinski's Blog
  • Sandro's Blog
  • danielv's Blog
  • Not So Stupid Admin Tricks
  • maldoror's Blog
  • andreawilson's Blog
  • Simple Step-by-Step Server Setup
  • saraedward's Blog
  • eusanpe
  • Linux Container Club - LXD/LXC's Blog
  • Funtoo Perl Hackers's Perl on Funtoo

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


freenode


github


web


First Name


Last Name


Location


Interests

Found 3 results

  1. Hi, I have strange issue with kde-plasma that I cannot suspend using standard KDE way (buttons in app launcher). Main problem for me is that it does not suspend after closing laptop lid... Using pm-suspend it works, but I need standard KDE way in order to suspend after closing the lid. I'm not sure if current problem is permission related or not. If I try dbus-send to debug suspend, I get: dbus-send --system --print-reply --dest="org.freedesktop.UPower" /org/freedesktop/UPower org.freedesktop.UPower.Suspend method return sender=:1.7 -> dest=:1.39 reply_serial=2 but it don't suspen
  2. I'm installing Funtoo on my laptop, but I'm facing a strange error during the emerge of networkmanager: checking whether to enable maintainer-specific portions of Makefiles... yes checking whether make supports nested variables... (cached) yes ./configure: line 3103: syntax error near unexpected token `0.9.9' ./configure: line 3103: `GOBJECT_INTROSPECTION_CHECK(0.9.9)' * Messages for package sys-power/upower-20140423: * ERROR: sys-power/upower-20140423 failed (prepare phase): * (no error message) * * Call stack: * ebuild.sh, line 93: Called src_prepare * environm
  3. I get a compile problem when I try to update upower as part of my @world update. I removed the upower package to try and install it. I tried upower-pm-utils because of what I found in this forum that was recommended for a different upower problem. Didn't help this. I want to show that I read the eselect news. There was the recent issue with in the news, but I can't read it now. My issue with upower is recent. I did a successful @world update one or two weeks ago. The news item is a month old, and I can't read it now for reasons I don't know. Computer me # eselect news list News items:
×
×
  • Create New...