Jump to content

Search the Community

Showing results for tags 'terminal'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Funtoo Discussion Forums
    • News and Announcements
    • General Discussion
    • Dev Central
    • Funtoo Hosting
    • Funtoo Infrastructure
  • Help Central
    • General Help
    • Installation Help
    • Portage Help
    • Desktop Help
    • Server Help
  • Funtoo Services

Blogs

There are no results to display.

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


freenode


github


web


First Name


Last Name


Location


Interests

Found 4 results

  1. When I try to run xfce4-terminal i get popup dialog "Input/Output Error" and when I run xfce4-terminal command from xterm i get Illegal Operation error. Thank You for help
  2. Hello Not new in Funtoo but I forgot how to have my FR keymap in the terminal under Xorg (gnome). I'm in a fresh install with a new laptop (Lenovo Thinkpad Yoga 13''). (OutOfTopic : The touchscreen, and the tablet-mode are OK out of the box with Gnome) The goal is to use "FR/Azerty" keymap Modified files but not give satisfaction /etc/conf.d/keymaps /etc/env.d/02locale /etc/X11/xorg.conf.d/11-keymap.conf /etc/locale.gen /etc/portage/make.conf In the terminal, when reboot in text mode (rc-update del xdm), the keymap FR is OK When activating graphic mode in boot (rc-update add xdm default), login screen (lightdm) is in FR, and applications in graphic are in FR (eg. firefox, gedit). But when I open a terminal (gnome-terminal), keymap is in US/UK (qwerty), when I do setxkbmap fr, it's OK. The question is, how to make it permanent? 02locale 11-keymap.conf keymaps locale.gen make.conf
  3. I've been working with a lot of software and text files from the old DOS days of BBSing before the rise of the internet. The primary form of graphics in that era was ANSI - a glorious 16 colors and 256 characters. The first 0-127 characters, or low ASCII, are not a problem even now, but apparently characters 128-255, or high ASCII, were not actually standardized. Linux terminals do seem to have partial ANSI emulation down. Colors seem to display alright, for example, but certain features apparently don't work correctly so that sometimes lines of text don't end when they should so that what should appear on multiple lines continues unabated on a single line. Or sometimes text appears misaligned either a little or quite badly. When accessing online BBS systems via telnet, putty, gcomm, or other such programs, the graphics don't appear correctly. There are a handful of specialized terminals that handle everything internally and get it right. So at least there are a few viable options here. But when I open such files in an editor such as nano, vi, or try to display them with cat, more, or other programs, they do not display correctly. Following are a few screenshots to try to explain the issue visually.
  4. Hi everyone, I have an annoying problem using the terminal and I cannot look for a solution on google because I don't know how to phrase it. That is why I am asking here.. So basically: when I have load of text on terminal (for instance after a dmesg) and I try to scroll up to look for the bit of text I am interested in, after a random amount of time the terminal automatically scrolls down where the cursor is... Also I noticed that when xscreensaver is running, the login gui comes out without any input from keyboard. And do you know in xscreensaver there is an "elapsing time" bar that gives you more time ( the bar increase ) when you start type in? well it increase once without any input from me... so I thought I have some random input from the keyboard... but how to solve this annoying problem? I have been trying to track down the event generated with xev but it is quite difficult.. on the terminal I have temporarily solved un-ticking "scroll on keyboard press", but it is not a reasonable permanent solution ... the whole system, as xscreensaver confirm, is affected... Any idea? any particular kernel module to load/unload? thank you!
×
×
  • Create New...