Jump to content
funtoo forums

Search the Community

Showing results for tags 'system memmory'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Funtoo Discussion Forums
    • News and Announcements
    • General Discussion
    • Dev Central
    • Funtoo Hosting
    • Funtoo Infrastructure
  • Help Central
    • General Help
    • Installation Help
    • Portage Help
    • Desktop Help
    • Server Help
  • Funtoo Services

Blogs

There are no results to display.

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


freenode


github


web


First Name


Last Name


Location


Interests

Found 1 result

  1. After many many considerations I went for EFI-boot in faovour of good old BIOS-boot using syslinux. The fall back solution is still BIOS-boot using extlinux. Problem is that with the very same (carefully verified) initramfs and kernel all my 16GB ram shows up in BIOS boot while only 4GB (well, 3.5) shows up booting from EFI. Any hint on the reason to this? My world does not depend on EFI-boot, the BOIS boot works very well and will be my primary until this is sorted out, but it would be good to understand. Some facts; Motherboard is ASUSTeK SABERTOOTH 990FX R2.0 Rev 1.xx BIOS is dated Date: 05/04/2016 and version 2901 that seems to be the latest version. # uname -a Linux kalle 4.13.12-gentoo #6 SMP PREEMPT Thu Dec 14 07:42:52 CET 2017 x86_64 AMD FX(tm)-9590 Eight-Core Processor AuthenticAMD GNU/Linux I have tried several combinations of legacy modes including no legacy support (CSM disabled).
×
×
  • Create New...