Jump to content

Search the Community

Showing results for tags 'solved!'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Funtoo Discussion Forums
    • News and Announcements
    • General Discussion
    • Dev Central
    • Funtoo Hosting
    • Funtoo Infrastructure
  • Help Central
    • General Help
    • Installation Help
    • Portage Help
    • Desktop Help
    • Server Help
  • Funtoo Services

Blogs

  • drobbins' Blog
  • It's a Bear's life
  • haxmeister's Blog
  • psychopatch's Blog
  • 666threesixes666's Blog
  • decision theory
  • Chris Kurlinski's Blog
  • Sandro's Blog
  • danielv's Blog
  • Not So Stupid Admin Tricks
  • maldoror's Blog
  • andreawilson's Blog
  • Simple Step-by-Step Server Setup
  • saraedward's Blog
  • eusanpe
  • Linux Container Club - LXD/LXC's Blog
  • Funtoo Perl Hackers's Perl on Funtoo

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


freenode


github


web


First Name


Last Name


Location


Interests

Found 5 results

  1. message is "die 'Aborting due to serious QA concern with RUNPATH/RPATH" Has anyone run into this and solved it?
  2. Core system working well, including X. Problem is getting KDE to start; it doesn't. Tried sddm first - followed suggestions, adding it to /etc/conf.d/xdm DISPLAYMANAGER="sddm". That caused the system to hang when rc started xdm - got a blank screen with the mouse cursor, but nothing worked beyond that. Rebooted with the sysresqcd to log onto the system and delete xdm (with sddm as displaymanager) from the rc-update default setting. I've heard good things about gdm, but found no mention of someone using it to start KDE, and no instructions for how to aim the displaymanager at KDE, much les
  3. Hi, I've installed Textlive2019 following these instrunctions: https://www.tug.org/texlive/quickinstall.html I add to my .bashrc file these lines: PATH=$PATH:/usr/local/texlive/2019/bin/x86_64-linux export PATH MANPATH=$MANPATH:/usr/local/texlive/2019/texmf/doc/man export MANPATH INFOPATH=$INFOPATH:/usr/local/texlive/2019/texmf/doc/info export INFOPATH If I run kile from terminal it works fine, If I run it from applications menu it couldn't load texlive. I also add the path in /etc/profile. How can I set path in a correct manner?
  4. Disclaimer: I used Gentoo back when it was still v.1.0 and drobbins still administered it. Used it for some years. (Sort of the perpetual newb!) Came over to Funtoo "just 'cuz" and built a nice, usable install with kde. Enjoyed it for a couple of years, then noticed that an upgrade was available. I upgraded, but the internet connection was borked following the upgrade; I figured the easiest (well, maybe not the easiest!) job would be to do a complete reinstall. So I did. Everything has gone well EXCEPT for the re-install of KDE. The USE flags are killing me! I cannot find an accep
  5. Where is gfxmode set when you do ego boot update It keeps going to 640x480. Also when I build grub myself, the grub-mkconfig outputs a vastly different file than ego does. How can I fix this?
×
×
  • Create New...