Jump to content

Search the Community

Showing results for tags 'raspberry pi arch'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Funtoo Discussion Forums
    • News and Announcements
    • General Discussion
    • Dev Central
    • Funtoo Hosting
    • Funtoo Infrastructure
  • Help Central
    • General Help
    • Installation Help
    • Portage Help
    • Desktop Help
    • Server Help
  • Funtoo Services

Blogs

  • drobbins' Blog
  • It's a Bear's life
  • haxmeister's Blog
  • psychopatch's Blog
  • 666threesixes666's Blog
  • decision theory
  • Chris Kurlinski's Blog
  • Sandro's Blog
  • danielv's Blog
  • Not So Stupid Admin Tricks
  • maldoror's Blog
  • andreawilson's Blog
  • Simple Step-by-Step Server Setup
  • saraedward's Blog
  • eusanpe
  • Linux Container Club - LXD/LXC's Blog
  • Funtoo Perl Hackers's Perl on Funtoo

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


freenode


github


web


First Name


Last Name


Location


Interests

Found 1 result

  1. HI, I've followed funtoo's howto for this cpu (raspberry pi, ARMv7 Processor rev 5 (v7l)) and did emerge --sync OK, so far so good. But the results of eselect profile indicate that arch is still not set: rpi # eselect profile show Currently set profiles: arch: (missing) build: gentoo:funtoo/1.0/linux-gnu/build/current flavor: gentoo:funtoo/1.0/linux-gnu/flavor/core (no type): gentoo:funtoo/1.0/linux-gnu/arch/arm-32bit/armv7a_hardfp Can I ask how I'd set this? The contents of /etc/portage/make.profile/parent are # cat /etc/portage/make.profile/parent gentoo:funtoo/1.0/linux-gn
×
×
  • Create New...