Jump to content

Search the Community

Showing results for tags 'plymouth'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Funtoo Discussion Forums
    • News and Announcements
    • General Discussion
    • Dev Central
    • Funtoo Hosting
    • Funtoo Infrastructure
  • Help Central
    • General Help
    • Installation Help
    • Portage Help
    • Desktop Help
    • Server Help
  • Funtoo Services

Blogs

  • drobbins' Blog
  • It's a Bear's life
  • haxmeister's Blog
  • psychopatch's Blog
  • 666threesixes666's Blog
  • decision theory
  • Chris Kurlinski's Blog
  • Sandro's Blog
  • danielv's Blog
  • Not So Stupid Admin Tricks
  • maldoror's Blog
  • andreawilson's Blog
  • Simple Step-by-Step Server Setup
  • saraedward's Blog
  • eusanpe
  • Linux Container Club - LXD/LXC's Blog
  • Funtoo Perl Hackers's Perl on Funtoo

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


freenode


github


web


First Name


Last Name


Location


Interests

Found 4 results

  1. Hi guys, I made a custom Plymouth theme splash Funtoo version, after I'll make the Gentoo version :). Please, tell me what you think. Images : the theme folder is : /usr/share/plymouth/themes File : https://drive.google.com/open?id=0BwO-4hxIxlq2dEhDNTE1OVBKVDg Gentoo Larry : File : https://drive.google.com/open?id=0BwO-4hxIxlq2RW1NTXpIQlg0dlE Gentoo Compile-it : File : https://drive.google.com/open?id=0BwO-4hxIxlq2czB2a09vemV4VGM
  2. Hi, the version 0.9* doesn't work anymore, I've tried compile the version 0.8* but give me an error https://imgur.com/a/HJfRgYK the version 0.9* don't show the theme on boot using initramfs, just a grey screen with the prompt.
  3. Hi, I was test the plymouth months ago and works pretty, and I'm testing the profile Hardened from epro, I relly like more security is essencial. ok, after I recompile my system with Hardened the plymouth doesn't work anymore and show me that message when I try init it. plymouthd: symbol lookup error: plymouthd: undefined symbol: ply_boot_splash_add_text_display I'm looking for somthing but till now nothing. I have a backup of my kernel(hardened) and initramfs before I compiled my system to Hardened with plymouth and works normal on boot, but now even I generate a new ger
  4. I'm trying to set up an initramfs in order to get Plymouth working, but it complains about a missing systemd file even though I don't use systemd. As I understand it, genkernel-next shouldn't require systemd to work. whitegiant linux-3.17.2-gentoo # genkernel --kernel-config=/usr/src/linux-3.17.2-gentoo/.config --plymouth-theme=solar initramfs * Gentoo Linux Genkernel; Version 58 * Running with options: --kernel-config=/usr/src/linux-3.17.2-gentoo/.config --plymouth-theme=solar initramfs * Using genkernel.conf from /etc/genkernel.conf * Sourcing arch-specific config.sh from /usr/share/
×
×
  • Create New...