Jump to content
funtoo forums

Search the Community

Showing results for tags 'plymouth'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Funtoo Discussion Forums
    • News and Announcements
    • General Discussion
    • Dev Central
    • Funtoo Hosting
    • Funtoo Infrastructure
  • Help Central
    • General Help
    • Installation Help
    • Portage Help
    • Desktop Help
    • Server Help
  • Funtoo Services

Blogs

There are no results to display.

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


freenode


github


Location


Interests

Found 4 results

  1. Hi, the version 0.9* doesn't work anymore, I've tried compile the version 0.8* but give me an error https://imgur.com/a/HJfRgYK the version 0.9* don't show the theme on boot using initramfs, just a grey screen with the prompt.
  2. Otakku

    [Off] Plymouth Theme

    Hi guys, I made a custom Plymouth theme splash Funtoo version, after I'll make the Gentoo version :). Please, tell me what you think. Images : the theme folder is : /usr/share/plymouth/themes File : https://drive.google.com/open?id=0BwO-4hxIxlq2dEhDNTE1OVBKVDg Gentoo Larry : File : https://drive.google.com/open?id=0BwO-4hxIxlq2RW1NTXpIQlg0dlE Gentoo Compile-it : File : https://drive.google.com/open?id=0BwO-4hxIxlq2czB2a09vemV4VGM Gentoo Makots : File : https://drive.google.com/open?id=0BwO-4hxIxlq2M0lxT0lkQzhVZXM Gnu-Meditate: File : https://drive.google.com/open?id=0BwO-4hxIxlq2VmRIRG02YW9qdWM Funtoo-Next File : https://drive.google.com/open?id=1V3W9sFFCy7sxrYfsyh6E0QxjdcrwwI95 Funtoo-Tux File : https://drive.google.com/open?id=1jtrLM5Zuu-cBfsTMpslgFMstOJxB0gDc
  3. Hi, I was test the plymouth months ago and works pretty, and I'm testing the profile Hardened from epro, I relly like more security is essencial. ok, after I recompile my system with Hardened the plymouth doesn't work anymore and show me that message when I try init it. plymouthd: symbol lookup error: plymouthd: undefined symbol: ply_boot_splash_add_text_display I'm looking for somthing but till now nothing. I have a backup of my kernel(hardened) and initramfs before I compiled my system to Hardened with plymouth and works normal on boot, but now even I generate a new gernkernel with plymouth doesn't work. someone could give a hand on it, I really want use the system more secure with a plymouth splash. Thanks
  4. I'm trying to set up an initramfs in order to get Plymouth working, but it complains about a missing systemd file even though I don't use systemd. As I understand it, genkernel-next shouldn't require systemd to work. whitegiant linux-3.17.2-gentoo # genkernel --kernel-config=/usr/src/linux-3.17.2-gentoo/.config --plymouth-theme=solar initramfs * Gentoo Linux Genkernel; Version 58 * Running with options: --kernel-config=/usr/src/linux-3.17.2-gentoo/.config --plymouth-theme=solar initramfs * Using genkernel.conf from /etc/genkernel.conf * Sourcing arch-specific config.sh from /usr/share/genkernel/arch/x86/config.sh .. * Sourcing arch-specific modules_load from /usr/share/genkernel/arch/x86/modules_load .. * Linux Kernel 3.17.2-gentoo for x86... * .. with config file /usr/src/linux-3.17.2-gentoo/.config * busybox: >> Using cache * initramfs: >> Initializing... * >> Appending base_layout cpio data... * >> Appending udev cpio data... cp: cannot stat ?/lib/udev/rules.d/99-systemd.rules?: No such file or directory * cannot copy /lib/udev/rules.d/99-systemd.rules from udev cp: cannot stat ?/lib/systemd/network/99-default.link?: No such file or directory * cannot copy /lib/systemd/network/99-default.link from udev * >> Appending auxilary cpio data... * >> Copying keymaps * >> Appending busybox cpio data... * >> Appending modules cpio data... * >> Appending blkid cpio data... * >> Appending plymouth cpio data... * >> Installing plymouth [ using the solar theme and plugin: "space-flares" ]... cpio: libc.so.6: Cannot stat: No such file or directory cpio: libdl.so.2: Cannot stat: No such file or directory cpio: libm.so.6: Cannot stat: No such file or directory cpio: librt.so.1: Cannot stat: No such file or directory cpio: libudev.so.1: Cannot stat: No such file or directory cpio: libz.so.1: Cannot stat: No such file or directory * ERROR: Binary /lib/systemd/network/99-default.link or some of its library dependencies could not be copied * * -- Grepping log... -- * * Running with options: --kernel-config=/usr/src/linux-3.17.2-gentoo/.config --plymouth-theme=solar initramfs * Using genkernel.conf from /etc/genkernel.conf * Sourcing arch-specific config.sh from /usr/share/genkernel/arch/x86/config.sh .. * Sourcing arch-specific modules_load from /usr/share/genkernel/arch/x86/modules_load .. * * ERROR: Binary /lib/systemd/network/99-default.link or some of its library dependencies could not be copied * * -- End log... -- * * Please consult /var/log/genkernel.log for more information and any * errors that were reported above. * * Report any genkernel bugs to bugs.gentoo.org and * assign your bug to genkernel@gentoo.org. Please include * as much information as you can in your bug report; attaching * /var/log/genkernel.log so that your issue can be dealt with effectively. * * Please do *not* report compilation failures as genkernel bugs! *
×