Jump to content
funtoo forums

Search the Community

Showing results for tags 'perl 5.18'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Funtoo Discussion Forums
    • News and Announcements
    • General Discussion
    • Dev Central
    • Funtoo Hosting
    • Funtoo Infrastructure
  • Help Central
    • General Help
    • Installation Help
    • Portage Help
    • Desktop Help
    • Server Help
  • Funtoo Services

Blogs

There are no results to display.

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


freenode


github


web


First Name


Last Name


Location


Interests

Found 1 result

  1. PeGa!

    Perl 5.18

    Hey guys, I'm stuck with a system upgrade, because of a big mess caused by Perl 5.18. This is what I get: Total: 218 packages (209 upgrades, 6 new, 2 in new slots, 1 reinstall), Size of downloads: 728,521 kB Conflict: 1 block (1 unsatisfied) !!! Multiple package instances within a single package slot have been pulled !!! into the dependency graph, resulting in a slot conflict: dev-lang/perl:0 (dev-lang/perl-5.16.1::gentoo, installed) pulled in by dev-lang/perl:0/0= required by (dev-vcs/subversion-1.8.9-r1000::gentoo, installed) dev-lang/perl:0/0=[-build(-)] required by (dev-perl/HTTP-Cookies-6.0.1-r1::gentoo, installed) dev-lang/perl:0/0=[-build(-)] required by (dev-perl/IO-Socket-SSL-1.967.0::gentoo, installed) dev-lang/perl:0/0=[-build(-)] required by (dev-perl/PlRPC-0.202.0-r2::gentoo, installed) dev-lang/perl:0/0=[-build(-)] required by (dev-perl/Net-HTTP-6.60.0::gentoo, installed) dev-lang/perl:0/0=[-build(-)] required by (perl-core/Digest-SHA-5.850.0::gentoo, installed) dev-lang/perl:0/0=[-build(-)] required by (dev-perl/libintl-perl-1.230.0::gentoo, installed) dev-lang/perl:0/0=[-build(-)] required by (dev-perl/Net-Daemon-0.480.0-r1::gentoo, installed) dev-lang/perl:0/0=[-build(-)] required by (dev-perl/File-MimeInfo-0.210.0::gentoo, installed) dev-lang/perl:0/0=[-build(-)] required by (dev-perl/IO-HTML-1.00.0::gentoo, installed) dev-lang/perl:0/0=[-build(-)] required by (perl-core/Scalar-List-Utils-1.350.0::gentoo, installed) dev-lang/perl:0/0=[-build(-)] required by (dev-perl/TimeDate-2.300.0::gentoo, installed) dev-lang/perl:0/0=[-build(-)] required by (perl-core/Encode-2.550.0::gentoo, installed) dev-lang/perl:0/0=[-build(-)] required by (dev-perl/HTTP-Negotiate-6.0.1-r1::gentoo, installed) dev-lang/perl:0/0=[-build(-)] required by (perl-core/Getopt-Long-2.420.0::gentoo, installed) dev-lang/perl:0/0=[-build(-)] required by (net-analyzer/net-snmp-5.7.3_pre3::gentoo, installed) dev-lang/perl:0/0=[-build(-)] required by (dev-perl/DBI-1.628.0::gentoo, installed) dev-lang/perl:0/0=[-build(-)] required by (dev-perl/libwww-perl-6.50.0::gentoo, installed) dev-lang/perl:0/0=[-build(-)] required by (dev-perl/Crypt-PasswdMD5-1.400.0::gentoo, installed) dev-lang/perl:0/0=[-build(-)] required by (app-arch/alien-8.90::gentoo, installed) dev-lang/perl:0/0=[-build(-)] required by (dev-perl/WWW-RobotRules-6.20.0::gentoo, installed) dev-lang/perl:0/0=[-build(-)] required by (dev-perl/LWP-Protocol-https-6.40.0::gentoo, installed) dev-lang/perl:0/0=[-build(-)] required by (perl-core/Digest-MD5-2.530.0::gentoo, installed) (dev-lang/perl-5.18.2-r1::gentoo, ebuild scheduled for merge) pulled in by =dev-lang/perl-5.18* required by (virtual/perl-Compress-Raw-Bzip2-2.60.0-r2::gentoo, ebuild scheduled for merge) (and 6 more with the same problem) Notice the block -- that is lua, an unresolved issue from my last upgrade attempt. I feel that half of my system depends on Perl 5.16 and the other half on Perl 5.18 :p. I tried to mask 5.18 but it cries everywhere, and there are packages depending on 5.16 that have no available upgrades. Where should I start? Thanks in advance!
×
×
  • Create New...