Jump to content
funtoo forums

Search the Community

Showing results for tags 'panic'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Funtoo Discussion Forums
    • News and Announcements
    • General Discussion
    • Dev Central
    • Funtoo Hosting
    • Funtoo Infrastructure
  • Help Central
    • General Help
    • Installation Help
    • Portage Help
    • Desktop Help
    • Server Help
  • Funtoo Services

Blogs

There are no results to display.

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


freenode


github


web


First Name


Last Name


Location


Interests

Found 1 result

  1. Hello guys, I'm having problems with kernel panic again and also with my sound. It seems that the kernel panic only occurs when I'm trying to emerge mplayer with the use flags a52 and ffmpeg. I could emerge mplayer without this two flags. And I can't get sound on mplayer/smplayer working, but I can get the sound working on the videos from youtube. I've here my dmesg and kernel configuration for more expert users can take a look and see if there is something (I know there is, but not what exactly) wrong. Just some points, after a while I gave up trying to install funtoo with crypt HD using LVM and busybox, I'll come back to that later, but for now, I need my notebook for work. So I have installed the funtoo in a very normal way, GPT uncrypted, using gentoo-sources and genkernel. Here is the config files: dmesg: https://bpaste.net/show/f0883dc6d635 kernel: https://bpaste.net/show/f1aa0e87a00a Thanks guys! PS: I tried to take a photo of the screen but the image got all fuzzy, so whenever it occurs again I'll try to get a better photo and post here.
×
×
  • Create New...