Jump to content
funtoo forums

Search the Community

Showing results for tags 'no ebuilds to satisfy'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Funtoo Discussion Forums
    • News and Announcements
    • General Discussion
    • Dev Central
    • Funtoo Hosting
    • Funtoo Infrastructure
  • Help Central
    • General Help
    • Installation Help
    • Portage Help
    • Desktop Help
    • Server Help
  • Funtoo Services

Blogs

There are no results to display.

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


freenode


github


web


First Name


Last Name


Location


Interests

Found 1 result

  1. I am trying to emerge samba on a fresh, funtoo install. I did change my flavor from 'core' to 'workstation' and set about updating world because of new USE flags. Once that was done, I've tried this and I am stuck: northstar ~ # emerge -a net-fs/samba These are the packages that would be merged, in order: Calculating dependencies... done! emerge: there are no ebuilds to satisfy ">=sys-libs/talloc-2.1.14[python?,python_targets_python2_7(-)?,-python_single_target_jython2_7(-),-python_single_target_pypy(-),-python_single_target_pypy3(-),-python_single_target_python3_7(-),-python_single_target_python3_4(-),-python_single_target_python3_5(-),-python_single_target_python3_6(-),python_single_target_python2_7(+),abi_x86_32(-)?,abi_x86_64(-)?,abi_x86_x32(-)?,abi_mips_n32(-)?,abi_mips_n64(-)?,abi_mips_o32(-)?,abi_ppc_32(-)?,abi_ppc_64(-)?,abi_s390_32(-)?,abi_s390_64(-)?]". (dependency required by "net-fs/samba-4.9.0::net-kit" [ebuild]) (dependency required by "net-fs/samba" [argument]) northstar ~ # This paste refers to sys-libs/talloc - I've re-merged that already and ran this again. It keeps stopping and will show a different lib that I re-emerge, but it is like in a loop. I've even tried changing my default version of python between 2.7 and 3.6. Still no luck. I've tried searching for solutions but I am stuck. If this is *an easy one* I am apologizing for it right now. Thanks to all who read this! ;^) (attached is my emerge info) emerge_info.txt
×
×
  • Create New...