Jump to content

Search the Community

Showing results for tags 'mysql'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Funtoo Discussion Forums
    • News and Announcements
    • General Discussion
    • Dev Central
    • Funtoo Hosting
    • Funtoo Infrastructure
  • Help Central
    • General Help
    • Installation Help
    • Portage Help
    • Desktop Help
    • Server Help
  • Funtoo Services

Blogs

  • drobbins' Blog
  • It's a Bear's life
  • haxmeister's Blog
  • psychopatch's Blog
  • 666threesixes666's Blog
  • decision theory
  • Chris Kurlinski's Blog
  • Sandro's Blog
  • danielv's Blog
  • Not So Stupid Admin Tricks
  • maldoror's Blog
  • andreawilson's Blog
  • Simple Step-by-Step Server Setup
  • saraedward's Blog
  • eusanpe
  • Linux Container Club - LXD/LXC's Blog
  • Funtoo Perl Hackers's Perl on Funtoo

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


freenode


github


web


First Name


Last Name


Location


Interests

Found 4 results

  1. PHP:7.4 (dev-lang/php-7.4.11:7.4::core-server-kit) won't compile 😕 It looks like mysql_pdo is causing the build to fail. Should I fill a bug? There's anything I can do to fix it? Thanks in advanced! 🙂 emerge --update --newuse --deep --with-bdeps=y @world --backtrack=30 --verbose-conflicts --keep-going * Mounting 9000M of memory to /var/tmp/portage ... [ ok ] * emerging --update --newuse --deep --with-bdeps=y @world --backtrack=30 --verbose-conflicts --keep-goin
  2. During my upgrade from 1.3 to 1.4 I got an error while running the command: # emerge -auDN @world --jobs=3 --exclude dev-lang/perl So i got the error "Package 'dev-db/mysql-connector-c-8.0.16' NOT merged due to file collisions." The detected file is /usr/lib64/pkgconfig/mysqlclient.pc I checked with "portageq" who's the owner and looks like it's dev-db/mysql-5.7.23 Not sure if it's an human mistake (me) or if it's a portage bug...
  3. I am trying to activate my mariadb database. After installting mariadb: [ebuild R ] dev-db/mariadb-10.4.6:0/18::core-server-kit USE="server -backup -bindist -client-libs -cracklib -debug -extraengine -galera -innodb-lz4 -innodb-lzo -innodb-snappy -jdbc -jemalloc -kerberos -latin1 -libressl -mroonga -numa -odbc -oqgraph -pam -perl -profiling -rocksdb (-selinux) -sphinx -sst-mariabackup -sst-rsync -static -systemd -systemtap -tcmalloc -test -tokudb -xml -yassl" 0 KiB [ebuild R ] virtual/mysql-5.6-r12:0/18::core-server-kit USE="server -embedded -static" 0 KiB After the i
  4. Hi, Currently I am using the layman mysql, its 5.7.12 atm. But it not upped in months. I tried to fiddle with the ebuilds - copied the latest one as mysql-5.7.15.ebuild, - ebuild mysql-5.7.15.ebuild manifest all went just fine, but at the end I receive : -- Installing: /var/tmp/portage/dev-db/mysql-5.7.15/image/usr/share/mysql/magic -- Installing: /var/tmp/portage/dev-db/mysql-5.7.15/image/usr/share/aclocal/mysql.m4 -- Installing: /var/tmp/portage/dev-db/mysql-5.7.15/image/usr/share/mysql/mysql.server * Making Convenience links for mysqlcheck multi-call binary * Building default
×
×
  • Create New...