Jump to content
funtoo forums

Search the Community

Showing results for tags 'imagemagick'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Funtoo Discussion Forums
    • News and Announcements
    • General Discussion
    • Dev Central
    • Funtoo Hosting
    • Funtoo Infrastructure
  • Help Central
    • General Help
    • Installation Help
    • Portage Help
    • Desktop Help
    • Server Help
  • Funtoo Services

Blogs

There are no results to display.

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


freenode


github


web


First Name


Last Name


Location


Interests

Found 1 result

  1. Hello! I have been installed shutter when I got the message about preserved libraries. I run `emerge @preserved-rebuild` as for advise. !!! existing preserved libs: >>> package: media-gfx/imagemagick-7.0.7.6 * - /usr/lib64/libMagick++-6.Q16.so.8 * - /usr/lib64/libMagick++-6.Q16.so.8.0.0 * used by /usr/lib64/libopenshot.so.0.1.8 (media-libs/libopenshot-0.1.8) * - /usr/lib64/libMagickCore-6.Q16.so.5 * - /usr/lib64/libMagickCore-6.Q16.so.5.0.0 * used by /usr/lib64/libopenshot.so.0.1.8 (media-libs/libopenshot-0.1.8) * - /usr/lib64/libMagickWand-6.Q16.so.5 * - /usr/lib64/libMagickWand-6.Q16.so.5.0.0 Use emerge @preserved-rebuild to rebuild packages using these libraries # emerge @preserved-rebuild Calculating dependencies... done! [ebuild UD ] media-gfx/imagemagick-6.9.9.18 [7.0.7.6] USE="-perl*" [ebuild R ] media-libs/libopenshot-0.1.8 Oops! Conflicts have been encountered: >>> media-libs/libopenshot-0.1.8:0/0::media-kit, ebuild scheduled for merge, wants <media-gfx/imagemagick-7:0=[cxx] >>> virtual/imagemagick-tools-0:0/0::nokit, installed, wants media-gfx/imagemagick[perl?] My candidates are: >>> media-gfx/imagemagick-6.9.9.18:0/6.9.9.18::media-kit, ebuild scheduled for merge has SLOT 0/6.9.9.18 but not IUSE perl? >>> media-gfx/imagemagick-7.0.7.6:0/7.0.7.6::media-kit, installed has SLOT 0/7.0.7.6 but not IUSE perl? We hope this informational output has been useful in identifying the problem. We are continually working to reduce conflicts. Do not hesitate to report a bug at https://bugs.funtoo.org. Thank you! :) As for my experience, please, which lines exactly to type for it?
×
×
  • Create New...