Jump to content
funtoo forums

Search the Community

Showing results for tags 'i915'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Funtoo Discussion Forums
    • News and Announcements
    • General Discussion
    • Dev Central
    • Funtoo Hosting
    • Funtoo Infrastructure
  • Help Central
    • General Help
    • Installation Help
    • Portage Help
    • Desktop Help
    • Server Help
  • Funtoo Services

Blogs

There are no results to display.

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


freenode


github


web


First Name


Last Name


Location


Interests

Found 1 result

  1. Hi guys, I am installing Funtoo 1.4 and Plasma on my new laptop Dell Inspiron 14 5480 (intel i5-8265U). Everything is great except sddm login screen. While typing password, it reacts really slow. Not only the keyboard but also every event is slow. Then I checked /var/log/Xorg.0.log and found the following messages. [ 7.022] (++) using VT number 7 [ 9.056] intel: waited 2020 ms for i915.ko driver to load [ 9.061] (EE) open /dev/dri/card0: No such file or directory [ 9.061] (WW) Falling back to old probe method for modesetting [ 9.061] (EE) open /dev/dri/card0: No such file or directory [ 9.061] (II) Loading sub module "fbdevhw" [ 9.061] (II) LoadModule: "fbdevhw" There is no /dev/dri/card0 in my computer. However both i915 and drm were loaded. /usr/src/linux # lsmod | grep i915 i915 1867776 0 drm_kms_helper 225280 1 i915 drm 528384 2 drm_kms_helper,i915 i2c_algo_bit 16384 1 i915 video 49152 3 dell_wmi,dell_laptop,i915 I am using debian-sources-5.2.9_p2-r1 and I've tried debian-sources-lts-4.19.67_p2 too. arch: x86-64bit build: current subarch: intel64-skylake flavor: desktop mix-ins: kde-plasma-5 mix-ins: gfxcard-intel I didn't add any VIDEO_CARDS flag in /etc/portage/make.conf Here is my full Xorg.0.log [ 7.005] (--) Log file renamed from "/var/log/Xorg.pid-2939.log" to "/var/log/Xorg.0.log" [ 7.006] X.Org X Server 1.20.5 X Protocol Version 11, Revision 0 [ 7.006] Build Operating System: Linux 4.19.37_p6-debian-sources-lts x86_64 Gentoo [ 7.006] Current Operating System: Linux primigenius 5.2.9_p2-r1-debian-sources #1 SMP Tue Sep 17 13:51:37 CST 2019 x86_64 [ 7.006] Kernel command line: BOOT_IMAGE=/kernel-debian-sources-x86_64-5.2.9_p2-r1 nomodeset real_root=/dev/nvme0n1p8 rootfstype=ext4 rand_id=4UB3H5XZ [ 7.006] Build Date: 12 September 2019 01:45:24PM [ 7.006] [ 7.006] Current version of pixman: 0.34.0 [ 7.006] Before reporting problems, check http://wiki.x.org to make sure that you have the latest version. [ 7.006] Markers: (--) probed, (**) from config file, (==) default setting, (++) from command line, (!!) notice, (II) informational, (WW) warning, (EE) error, (NI) not implemented, (??) unknown. [ 7.006] (==) Log file: "/var/log/Xorg.0.log", Time: Tue Sep 17 16:52:05 2019 [ 7.008] (==) Using config directory: "/etc/X11/xorg.conf.d" [ 7.008] (==) Using system config directory "/usr/share/X11/xorg.conf.d" [ 7.009] (==) No Layout section. Using the first Screen section. [ 7.009] (==) No screen section available. Using defaults. [ 7.009] (**) |-->Screen "Default Screen Section" (0) [ 7.009] (**) | |-->Monitor "<default monitor>" [ 7.009] (==) No monitor specified for screen "Default Screen Section". Using a default monitor configuration. [ 7.009] (==) Automatically adding devices [ 7.009] (==) Automatically enabling devices [ 7.009] (==) Automatically adding GPU devices [ 7.009] (==) Max clients allowed: 256, resource mask: 0x1fffff [ 7.011] (==) FontPath set to: /usr/share/fonts/misc/, /usr/share/fonts/TTF/, /usr/share/fonts/OTF/, /usr/share/fonts/Type1/, /usr/share/fonts/100dpi/, /usr/share/fonts/75dpi/ [ 7.011] (==) ModulePath set to "/usr/lib64/xorg/modules" [ 7.011] (II) The server relies on udev to provide the list of input devices. If no devices become available, reconfigure udev or disable AutoAddDevices. [ 7.011] (II) Loader magic: 0x5563f06e6c40 [ 7.011] (II) Module ABI versions: [ 7.011] X.Org ANSI C Emulation: 0.4 [ 7.011] X.Org Video Driver: 24.0 [ 7.011] X.Org XInput driver : 24.1 [ 7.011] X.Org Server Extension : 10.0 [ 7.013] (--) PCI:*(0@0:2:0) 8086:3ea0:1028:089c rev 0, Mem @ 0xa0000000/16777216, 0x90000000/268435456, I/O @ 0x00004000/64, BIOS @ 0x????????/131072 [ 7.013] (II) LoadModule: "glx" [ 7.014] (II) Loading /usr/lib64/xorg/modules/extensions/libglx.so [ 7.019] (II) Module glx: vendor="X.Org Foundation" [ 7.019] compiled for 1.20.5, module version = 1.0.0 [ 7.019] ABI class: X.Org Server Extension, version 10.0 [ 7.019] (==) Matched intel as autoconfigured driver 0 [ 7.019] (==) Matched modesetting as autoconfigured driver 1 [ 7.019] (==) Matched fbdev as autoconfigured driver 2 [ 7.019] (==) Matched vesa as autoconfigured driver 3 [ 7.019] (==) Assigned the driver to the xf86ConfigLayout [ 7.019] (II) LoadModule: "intel" [ 7.020] (II) Loading /usr/lib64/xorg/modules/drivers/intel_drv.so [ 7.021] (II) Module intel: vendor="X.Org Foundation" [ 7.021] compiled for 1.20.5, module version = 2.99.917 [ 7.021] Module class: X.Org Video Driver [ 7.021] ABI class: X.Org Video Driver, version 24.0 [ 7.021] (II) LoadModule: "modesetting" [ 7.021] (II) Loading /usr/lib64/xorg/modules/drivers/modesetting_drv.so [ 7.022] (II) Module modesetting: vendor="X.Org Foundation" [ 7.022] compiled for 1.20.5, module version = 1.20.5 [ 7.022] Module class: X.Org Video Driver [ 7.022] ABI class: X.Org Video Driver, version 24.0 [ 7.022] (II) LoadModule: "fbdev" [ 7.022] (II) Loading /usr/lib64/xorg/modules/drivers/fbdev_drv.so [ 7.022] (II) Module fbdev: vendor="X.Org Foundation" [ 7.022] compiled for 1.20.5, module version = 0.5.0 [ 7.022] Module class: X.Org Video Driver [ 7.022] ABI class: X.Org Video Driver, version 24.0 [ 7.022] (II) LoadModule: "vesa" [ 7.022] (WW) Warning, couldn't open module vesa [ 7.022] (EE) Failed to load module "vesa" (module does not exist, 0) [ 7.022] (II) intel: Driver for Intel(R) Integrated Graphics Chipsets: i810, i810-dc100, i810e, i815, i830M, 845G, 854, 852GM/855GM, 865G, 915G, E7221 (i915), 915GM, 945G, 945GM, 945GME, Pineview GM, Pineview G, 965G, G35, 965Q, 946GZ, 965GM, 965GME/GLE, G33, Q35, Q33, GM45, 4 Series, G45/G43, Q45/Q43, G41, B43 [ 7.022] (II) intel: Driver for Intel(R) HD Graphics [ 7.022] (II) intel: Driver for Intel(R) Iris(TM) Graphics [ 7.022] (II) intel: Driver for Intel(R) Iris(TM) Pro Graphics [ 7.022] (II) modesetting: Driver for Modesetting Kernel Drivers: kms [ 7.022] (II) FBDEV: driver for framebuffer: fbdev [ 7.022] (++) using VT number 7 [ 9.056] intel: waited 2020 ms for i915.ko driver to load [ 9.061] (EE) open /dev/dri/card0: No such file or directory [ 9.061] (WW) Falling back to old probe method for modesetting [ 9.061] (EE) open /dev/dri/card0: No such file or directory [ 9.061] (II) Loading sub module "fbdevhw" [ 9.061] (II) LoadModule: "fbdevhw" [ 9.061] (II) Loading /usr/lib64/xorg/modules/libfbdevhw.so [ 9.062] (II) Module fbdevhw: vendor="X.Org Foundation" [ 9.062] compiled for 1.20.5, module version = 0.0.2 [ 9.062] ABI class: X.Org Video Driver, version 24.0 [ 9.062] (EE) Unable to find a valid framebuffer device [ 9.062] (WW) Falling back to old probe method for fbdev [ 9.062] (II) Loading sub module "fbdevhw" [ 9.062] (II) LoadModule: "fbdevhw" [ 9.062] (II) Loading /usr/lib64/xorg/modules/libfbdevhw.so [ 9.062] (II) Module fbdevhw: vendor="X.Org Foundation" [ 9.062] compiled for 1.20.5, module version = 0.0.2 [ 9.062] ABI class: X.Org Video Driver, version 24.0 [ 9.062] (II) FBDEV(2): using default device [ 9.062] (EE) Screen 0 deleted because of no matching config section. [ 9.062] (II) UnloadModule: "modesetting" [ 9.062] (EE) Screen 0 deleted because of no matching config section. [ 9.062] (II) UnloadModule: "fbdev" [ 9.062] (II) UnloadSubModule: "fbdevhw" [ 9.062] (II) FBDEV(0): Creating default Display subsection in Screen section "Default Screen Section" for depth/fbbpp 24/32 [ 9.062] (==) FBDEV(0): Depth 24, (==) framebuffer bpp 32 [ 9.062] (==) FBDEV(0): RGB weight 888 [ 9.062] (==) FBDEV(0): Default visual is TrueColor [ 9.062] (==) FBDEV(0): Using gamma correction (1.0, 1.0, 1.0) [ 9.063] (II) FBDEV(0): hardware: EFI VGA (video memory: 8128kB) [ 9.063] (DB) xf86MergeOutputClassOptions unsupported bus type 0 [ 9.063] (II) FBDEV(0): checking modes against framebuffer device... [ 9.063] (II) FBDEV(0): checking modes against monitor... [ 9.063] (II) FBDEV(0): Virtual size is 1920x1080 (pitch 1920) [ 9.063] (**) FBDEV(0): Built-in mode "current": 207.4 MHz, 85.3 kHz, 77.2 Hz [ 9.063] (II) FBDEV(0): Modeline "current"x0.0 207.38 1920 1952 2192 2432 1080 1084 1088 1104 -hsync -vsync -csync (85.3 kHz b) [ 9.063] (==) FBDEV(0): DPI set to (96, 96) [ 9.063] (II) Loading sub module "fb" [ 9.063] (II) LoadModule: "fb" [ 9.063] (II) Loading /usr/lib64/xorg/modules/libfb.so [ 9.064] (II) Module fb: vendor="X.Org Foundation" [ 9.064] compiled for 1.20.5, module version = 1.0.0 [ 9.064] ABI class: X.Org ANSI C Emulation, version 0.4 [ 9.064] (**) FBDEV(0): using shadow framebuffer [ 9.064] (II) Loading sub module "shadow" [ 9.064] (II) LoadModule: "shadow" [ 9.064] (II) Loading /usr/lib64/xorg/modules/libshadow.so [ 9.064] (II) Module shadow: vendor="X.Org Foundation" [ 9.064] compiled for 1.20.5, module version = 1.1.0 [ 9.064] ABI class: X.Org ANSI C Emulation, version 0.4 [ 9.065] (II) FBDEV(0): FBIOBLANK: Invalid argument (Screen blanking not supported by kernel - disabling) [ 9.066] (==) FBDEV(0): Backing store enabled [ 9.067] (==) FBDEV(0): DPMS enabled [ 9.067] (II) Initializing extension Generic Event Extension [ 9.067] (II) Initializing extension SHAPE [ 9.067] (II) Initializing extension MIT-SHM [ 9.067] (II) Initializing extension XInputExtension [ 9.067] (II) Initializing extension XTEST [ 9.067] (II) Initializing extension BIG-REQUESTS [ 9.067] (II) Initializing extension SYNC [ 9.067] (II) Initializing extension XKEYBOARD [ 9.067] (II) Initializing extension XC-MISC [ 9.067] (II) Initializing extension XFIXES [ 9.067] (II) Initializing extension RENDER [ 9.067] (II) Initializing extension RANDR [ 9.067] (II) Initializing extension COMPOSITE [ 9.067] (II) Initializing extension DAMAGE [ 9.067] (II) Initializing extension MIT-SCREEN-SAVER [ 9.068] (II) Initializing extension DOUBLE-BUFFER [ 9.068] (II) Initializing extension RECORD [ 9.068] (II) Initializing extension DPMS [ 9.068] (II) Initializing extension Present [ 9.068] (II) Initializing extension DRI3 [ 9.068] (II) Initializing extension X-Resource [ 9.068] (II) Initializing extension XVideo [ 9.068] (II) Initializing extension XVideo-MotionCompensation [ 9.068] (II) Initializing extension GLX [ 9.068] (II) AIGLX: Screen 0 is not DRI2 capable [ 9.083] (II) IGLX: Loaded and initialized swrast [ 9.083] (II) GLX: Initialized DRISWRAST GL provider for screen 0 [ 9.083] (II) Initializing extension XFree86-VidModeExtension [ 9.083] (II) Initializing extension XFree86-DGA [ 9.083] (II) Initializing extension XFree86-DRI [ 9.083] (II) Initializing extension DRI2 [ 9.156] (II) config/udev: Adding input device Power Button (/dev/input/event4) [ 9.156] (**) Power Button: Applying InputClass "evdev keyboard catchall" [ 9.156] (**) Power Button: Applying InputClass "libinput keyboard catchall" [ 9.156] (II) LoadModule: "libinput" [ 9.156] (II) Loading /usr/lib64/xorg/modules/input/libinput_drv.so [ 9.157] (II) Module libinput: vendor="X.Org Foundation" [ 9.157] compiled for 1.20.5, module version = 0.28.0 [ 9.157] Module class: X.Org XInput Driver [ 9.157] ABI class: X.Org XInput driver, version 24.1 [ 9.157] (II) Using input driver 'libinput' for 'Power Button' [ 9.157] (**) Power Button: always reports core events [ 9.157] (**) Option "Device" "/dev/input/event4" [ 9.158] (**) Option "_source" "server/udev" [ 9.161] (II) event4 - Power Button: is tagged by udev as: Keyboard [ 9.161] (II) event4 - Power Button: device is a keyboard [ 9.161] (II) event4 - Power Button: device removed [ 9.181] (**) Option "config_info" "udev:/sys/devices/LNXSYSTM:00/LNXSYBUS:00/PNP0C0C:00/input/input5/event4" [ 9.181] (II) XINPUT: Adding extended input device "Power Button" (type: KEYBOARD, id 6) [ 9.182] (II) event4 - Power Button: is tagged by udev as: Keyboard [ 9.182] (II) event4 - Power Button: device is a keyboard [ 9.183] (II) config/udev: Adding input device Lid Switch (/dev/input/event3) [ 9.183] (II) No input driver specified, ignoring this device. [ 9.183] (II) This device may have been added with another device file. [ 9.183] (II) config/udev: Adding input device Sleep Button (/dev/input/event5) [ 9.183] (**) Sleep Button: Applying InputClass "evdev keyboard catchall" [ 9.183] (**) Sleep Button: Applying InputClass "libinput keyboard catchall" [ 9.183] (II) Using input driver 'libinput' for 'Sleep Button' [ 9.184] (**) Sleep Button: always reports core events [ 9.184] (**) Option "Device" "/dev/input/event5" [ 9.184] (**) Option "_source" "server/udev" [ 9.184] (II) event5 - Sleep Button: is tagged by udev as: Keyboard [ 9.184] (II) event5 - Sleep Button: device is a keyboard [ 9.184] (II) event5 - Sleep Button: device removed [ 9.197] (**) Option "config_info" "udev:/sys/devices/LNXSYSTM:00/LNXSYBUS:00/PNP0C0E:00/input/input6/event5" [ 9.197] (II) XINPUT: Adding extended input device "Sleep Button" (type: KEYBOARD, id 7) [ 9.198] (II) event5 - Sleep Button: is tagged by udev as: Keyboard [ 9.198] (II) event5 - Sleep Button: device is a keyboard [ 9.199] (II) config/udev: Adding input device PixArt Dell MS116 USB Optical Mouse (/dev/input/event9) [ 9.199] (**) PixArt Dell MS116 USB Optical Mouse: Applying InputClass "evdev pointer catchall" [ 9.199] (**) PixArt Dell MS116 USB Optical Mouse: Applying InputClass "libinput pointer catchall" [ 9.199] (II) Using input driver 'libinput' for 'PixArt Dell MS116 USB Optical Mouse' [ 9.199] (**) PixArt Dell MS116 USB Optical Mouse: always reports core events [ 9.199] (**) Option "Device" "/dev/input/event9" [ 9.199] (**) Option "_source" "server/udev" [ 9.200] (II) event9 - PixArt Dell MS116 USB Optical Mouse: is tagged by udev as: Mouse [ 9.200] (II) event9 - PixArt Dell MS116 USB Optical Mouse: device set to 1000 DPI [ 9.201] (II) event9 - PixArt Dell MS116 USB Optical Mouse: device is a pointer [ 9.201] (II) event9 - PixArt Dell MS116 USB Optical Mouse: device removed [ 9.245] (**) Option "config_info" "udev:/sys/devices/pci0000:00/0000:00:14.0/usb1/1-3/1-3:1.0/0003:413C:301A.0002/input/input13/event9" [ 9.245] (II) XINPUT: Adding extended input device "PixArt Dell MS116 USB Optical Mouse" (type: MOUSE, id 8) [ 9.246] (**) Option "AccelerationScheme" "none" [ 9.246] (**) PixArt Dell MS116 USB Optical Mouse: (accel) selected scheme none/0 [ 9.246] (**) PixArt Dell MS116 USB Optical Mouse: (accel) acceleration factor: 2.000 [ 9.246] (**) PixArt Dell MS116 USB Optical Mouse: (accel) acceleration threshold: 4 [ 9.247] (II) event9 - PixArt Dell MS116 USB Optical Mouse: is tagged by udev as: Mouse [ 9.247] (II) event9 - PixArt Dell MS116 USB Optical Mouse: device set to 1000 DPI [ 9.247] (II) event9 - PixArt Dell MS116 USB Optical Mouse: device is a pointer [ 9.248] (II) config/udev: Adding input device PixArt Dell MS116 USB Optical Mouse (/dev/input/mouse1) [ 9.248] (II) No input driver specified, ignoring this device. [ 9.248] (II) This device may have been added with another device file. [ 9.249] (II) config/udev: Adding input device Integrated_Webcam_HD: Integrate (/dev/input/event10) [ 9.249] (**) Integrated_Webcam_HD: Integrate: Applying InputClass "evdev keyboard catchall" [ 9.249] (**) Integrated_Webcam_HD: Integrate: Applying InputClass "libinput keyboard catchall" [ 9.249] (II) Using input driver 'libinput' for 'Integrated_Webcam_HD: Integrate' [ 9.249] (**) Integrated_Webcam_HD: Integrate: always reports core events [ 9.249] (**) Option "Device" "/dev/input/event10" [ 9.249] (**) Option "_source" "server/udev" [ 9.250] (II) event10 - Integrated_Webcam_HD: Integrate: is tagged by udev as: Keyboard [ 9.250] (II) event10 - Integrated_Webcam_HD: Integrate: device is a keyboard [ 9.250] (II) event10 - Integrated_Webcam_HD: Integrate: device removed [ 9.285] (**) Option "config_info" "udev:/sys/devices/pci0000:00/0000:00:14.0/usb1/1-6/1-6:1.0/input/input14/event10" [ 9.285] (II) XINPUT: Adding extended input device "Integrated_Webcam_HD: Integrate" (type: KEYBOARD, id 9) [ 9.287] (II) event10 - Integrated_Webcam_HD: Integrate: is tagged by udev as: Keyboard [ 9.287] (II) event10 - Integrated_Webcam_HD: Integrate: device is a keyboard [ 9.288] (II) config/udev: Adding input device DELL089C:00 06CB:CCA6 Touchpad (/dev/input/event11) [ 9.288] (**) DELL089C:00 06CB:CCA6 Touchpad: Applying InputClass "evdev touchpad catchall" [ 9.288] (**) DELL089C:00 06CB:CCA6 Touchpad: Applying InputClass "libinput touchpad catchall" [ 9.288] (**) DELL089C:00 06CB:CCA6 Touchpad: Applying InputClass "touchpad catchall" [ 9.288] (**) DELL089C:00 06CB:CCA6 Touchpad: Applying InputClass "Default clickpad buttons" [ 9.288] (II) LoadModule: "synaptics" [ 9.288] (II) Loading /usr/lib64/xorg/modules/input/synaptics_drv.so [ 9.290] (II) Module synaptics: vendor="X.Org Foundation" [ 9.290] compiled for 1.20.5, module version = 1.9.1 [ 9.290] Module class: X.Org XInput Driver [ 9.290] ABI class: X.Org XInput driver, version 24.1 [ 9.290] (II) Using input driver 'synaptics' for 'DELL089C:00 06CB:CCA6 Touchpad' [ 9.290] (**) DELL089C:00 06CB:CCA6 Touchpad: always reports core events [ 9.290] (**) Option "Device" "/dev/input/event11" [ 9.430] (II) synaptics: DELL089C:00 06CB:CCA6 Touchpad: found clickpad property [ 9.430] (--) synaptics: DELL089C:00 06CB:CCA6 Touchpad: x-axis range 0 - 1229 (res 12) [ 9.430] (--) synaptics: DELL089C:00 06CB:CCA6 Touchpad: y-axis range 0 - 749 (res 12) [ 9.430] (II) synaptics: DELL089C:00 06CB:CCA6 Touchpad: device does not report pressure, will use touch data. [ 9.430] (II) synaptics: DELL089C:00 06CB:CCA6 Touchpad: device does not report finger width. [ 9.430] (--) synaptics: DELL089C:00 06CB:CCA6 Touchpad: buttons: left double triple [ 9.430] (--) synaptics: DELL089C:00 06CB:CCA6 Touchpad: Vendor 0x6cb Product 0xcca6 [ 9.430] (--) synaptics: DELL089C:00 06CB:CCA6 Touchpad: invalid pressure range. defaulting to 0 - 255 [ 9.430] (--) synaptics: DELL089C:00 06CB:CCA6 Touchpad: invalid finger width range. defaulting to 0 - 15 [ 9.430] (**) Option "SoftButtonAreas" "50% 0 82% 0 0 0 0 0" [ 9.430] (--) synaptics: DELL089C:00 06CB:CCA6 Touchpad: touchpad found [ 9.430] (**) DELL089C:00 06CB:CCA6 Touchpad: always reports core events [ 9.461] (**) Option "config_info" "udev:/sys/devices/pci0000:00/0000:00:15.0/i2c_designware.0/i2c-1/i2c-DELL089C:00/0018:06CB:CCA6.0001/input/input16/event11" [ 9.461] (II) XINPUT: Adding extended input device "DELL089C:00 06CB:CCA6 Touchpad" (type: TOUCHPAD, id 10) [ 9.461] (**) synaptics: DELL089C:00 06CB:CCA6 Touchpad: (accel) MinSpeed is now constant deceleration 2.5 [ 9.461] (**) synaptics: DELL089C:00 06CB:CCA6 Touchpad: (accel) MaxSpeed is now 1.75 [ 9.461] (**) synaptics: DELL089C:00 06CB:CCA6 Touchpad: (accel) AccelFactor is now 0.139 [ 9.461] (**) DELL089C:00 06CB:CCA6 Touchpad: (accel) keeping acceleration scheme 1 [ 9.462] (**) DELL089C:00 06CB:CCA6 Touchpad: (accel) acceleration profile 1 [ 9.462] (**) DELL089C:00 06CB:CCA6 Touchpad: (accel) acceleration factor: 2.000 [ 9.462] (**) DELL089C:00 06CB:CCA6 Touchpad: (accel) acceleration threshold: 4 [ 9.462] (--) synaptics: DELL089C:00 06CB:CCA6 Touchpad: touchpad found [ 9.463] (II) config/udev: Adding input device DELL089C:00 06CB:CCA6 Touchpad (/dev/input/mouse2) [ 9.463] (**) DELL089C:00 06CB:CCA6 Touchpad: Ignoring device from InputClass "touchpad ignore duplicates" [ 9.464] (II) config/udev: Adding input device Intel HID events (/dev/input/event1) [ 9.464] (**) Intel HID events: Applying InputClass "evdev keyboard catchall" [ 9.464] (**) Intel HID events: Applying InputClass "libinput keyboard catchall" [ 9.464] (II) Using input driver 'libinput' for 'Intel HID events' [ 9.464] (**) Intel HID events: always reports core events [ 9.464] (**) Option "Device" "/dev/input/event1" [ 9.464] (**) Option "_source" "server/udev" [ 9.465] (II) event1 - Intel HID events: is tagged by udev as: Keyboard [ 9.465] (II) event1 - Intel HID events: device is a keyboard [ 9.465] (II) event1 - Intel HID events: device removed [ 9.493] (**) Option "config_info" "udev:/sys/devices/platform/INT33D5:00/input/input2/event1" [ 9.493] (II) XINPUT: Adding extended input device "Intel HID events" (type: KEYBOARD, id 11) [ 9.494] (II) event1 - Intel HID events: is tagged by udev as: Keyboard [ 9.494] (II) event1 - Intel HID events: device is a keyboard [ 9.495] (II) config/udev: Adding input device Intel HID 5 button array (/dev/input/event2) [ 9.495] (**) Intel HID 5 button array: Applying InputClass "evdev keyboard catchall" [ 9.495] (**) Intel HID 5 button array: Applying InputClass "libinput keyboard catchall" [ 9.495] (II) Using input driver 'libinput' for 'Intel HID 5 button array' [ 9.495] (**) Intel HID 5 button array: always reports core events [ 9.495] (**) Option "Device" "/dev/input/event2" [ 9.495] (**) Option "_source" "server/udev" [ 9.496] (II) event2 - Intel HID 5 button array: is tagged by udev as: Keyboard [ 9.496] (II) event2 - Intel HID 5 button array: device is a keyboard [ 9.496] (II) event2 - Intel HID 5 button array: device removed [ 9.513] (**) Option "config_info" "udev:/sys/devices/platform/INT33D5:00/input/input3/event2" [ 9.513] (II) XINPUT: Adding extended input device "Intel HID 5 button array" (type: KEYBOARD, id 12) [ 9.513] (II) event2 - Intel HID 5 button array: is tagged by udev as: Keyboard [ 9.513] (II) event2 - Intel HID 5 button array: device is a keyboard [ 9.513] (II) config/udev: Adding input device Dell WMI hotkeys (/dev/input/event7) [ 9.513] (**) Dell WMI hotkeys: Applying InputClass "evdev keyboard catchall" [ 9.513] (**) Dell WMI hotkeys: Applying InputClass "libinput keyboard catchall" [ 9.513] (II) Using input driver 'libinput' for 'Dell WMI hotkeys' [ 9.513] (**) Dell WMI hotkeys: always reports core events [ 9.513] (**) Option "Device" "/dev/input/event7" [ 9.513] (**) Option "_source" "server/udev" [ 9.514] (II) event7 - Dell WMI hotkeys: is tagged by udev as: Keyboard [ 9.514] (II) event7 - Dell WMI hotkeys: device is a keyboard [ 9.514] (II) event7 - Dell WMI hotkeys: device removed [ 9.565] (**) Option "config_info" "udev:/sys/devices/platform/PNP0C14:02/wmi_bus/wmi_bus-PNP0C14:02/9DBB5994-A997-11DA-B012-B622A1EF5492/input/input9/event7" [ 9.565] (II) XINPUT: Adding extended input device "Dell WMI hotkeys" (type: KEYBOARD, id 13) [ 9.565] (II) event7 - Dell WMI hotkeys: is tagged by udev as: Keyboard [ 9.565] (II) event7 - Dell WMI hotkeys: device is a keyboard [ 9.566] (II) config/udev: Adding input device AT Translated Set 2 keyboard (/dev/input/event0) [ 9.566] (**) AT Translated Set 2 keyboard: Applying InputClass "evdev keyboard catchall" [ 9.566] (**) AT Translated Set 2 keyboard: Applying InputClass "libinput keyboard catchall" [ 9.566] (II) Using input driver 'libinput' for 'AT Translated Set 2 keyboard' [ 9.566] (**) AT Translated Set 2 keyboard: always reports core events [ 9.566] (**) Option "Device" "/dev/input/event0" [ 9.566] (**) Option "_source" "server/udev" [ 9.566] (II) event0 - AT Translated Set 2 keyboard: is tagged by udev as: Keyboard [ 9.566] (II) event0 - AT Translated Set 2 keyboard: device is a keyboard [ 9.567] (II) event0 - AT Translated Set 2 keyboard: device removed [ 9.593] (**) Option "config_info" "udev:/sys/devices/platform/i8042/serio0/input/input0/event0" [ 9.593] (II) XINPUT: Adding extended input device "AT Translated Set 2 keyboard" (type: KEYBOARD, id 14) [ 9.593] (II) event0 - AT Translated Set 2 keyboard: is tagged by udev as: Keyboard [ 9.593] (II) event0 - AT Translated Set 2 keyboard: device is a keyboard [ 9.594] (II) config/udev: Adding input device SynPS/2 Synaptics TouchPad (/dev/input/event8) [ 9.594] (**) SynPS/2 Synaptics TouchPad: Applying InputClass "evdev touchpad catchall" [ 9.594] (**) SynPS/2 Synaptics TouchPad: Applying InputClass "libinput touchpad catchall" [ 9.594] (**) SynPS/2 Synaptics TouchPad: Applying InputClass "touchpad catchall" [ 9.594] (**) SynPS/2 Synaptics TouchPad: Applying InputClass "Default clickpad buttons" [ 9.594] (II) Using input driver 'synaptics' for 'SynPS/2 Synaptics TouchPad' [ 9.594] (**) SynPS/2 Synaptics TouchPad: always reports core events [ 9.594] (**) Option "Device" "/dev/input/event8" [ 9.641] (II) synaptics: SynPS/2 Synaptics TouchPad: found clickpad property [ 9.641] (--) synaptics: SynPS/2 Synaptics TouchPad: x-axis range 1278 - 5664 (res 0) [ 9.641] (--) synaptics: SynPS/2 Synaptics TouchPad: y-axis range 1148 - 4702 (res 0) [ 9.641] (--) synaptics: SynPS/2 Synaptics TouchPad: pressure range 0 - 255 [ 9.641] (--) synaptics: SynPS/2 Synaptics TouchPad: finger width range 0 - 15 [ 9.641] (--) synaptics: SynPS/2 Synaptics TouchPad: buttons: left double triple [ 9.641] (--) synaptics: SynPS/2 Synaptics TouchPad: Vendor 0x2 Product 0x7 [ 9.641] (**) Option "SoftButtonAreas" "50% 0 82% 0 0 0 0 0" [ 9.641] (--) synaptics: SynPS/2 Synaptics TouchPad: touchpad found [ 9.641] (**) SynPS/2 Synaptics TouchPad: always reports core events [ 9.685] (**) Option "config_info" "udev:/sys/devices/platform/i8042/serio1/input/input8/event8" [ 9.685] (II) XINPUT: Adding extended input device "SynPS/2 Synaptics TouchPad" (type: TOUCHPAD, id 15) [ 9.685] (**) synaptics: SynPS/2 Synaptics TouchPad: (accel) MinSpeed is now constant deceleration 2.5 [ 9.685] (**) synaptics: SynPS/2 Synaptics TouchPad: (accel) MaxSpeed is now 1.75 [ 9.685] (**) synaptics: SynPS/2 Synaptics TouchPad: (accel) AccelFactor is now 0.035 [ 9.685] (**) SynPS/2 Synaptics TouchPad: (accel) keeping acceleration scheme 1 [ 9.686] (**) SynPS/2 Synaptics TouchPad: (accel) acceleration profile 1 [ 9.686] (**) SynPS/2 Synaptics TouchPad: (accel) acceleration factor: 2.000 [ 9.686] (**) SynPS/2 Synaptics TouchPad: (accel) acceleration threshold: 4 [ 9.686] (--) synaptics: SynPS/2 Synaptics TouchPad: touchpad found [ 9.686] (II) config/udev: Adding input device SynPS/2 Synaptics TouchPad (/dev/input/mouse0) [ 9.686] (**) SynPS/2 Synaptics TouchPad: Ignoring device from InputClass "touchpad ignore duplicates" [ 9.687] (II) config/udev: Adding input device PC Speaker (/dev/input/event6) [ 9.687] (II) No input driver specified, ignoring this device. [ 9.687] (II) This device may have been added with another device file. [ 9.700] (EE) Failed to open authorization file "/var/run/sddm/{7aa66ba3-7152-44a3-8f15-615733837f20}": No such file or directory [ 64.833] (II) config/udev: Adding input device HDA Intel PCH Headphone Mic (/dev/input/event13) [ 64.833] (II) No input driver specified, ignoring this device. [ 64.833] (II) This device may have been added with another device file. [ 64.897] (II) config/udev: Adding input device HDA Digital PCBeep (/dev/input/event12) [ 64.897] (II) No input driver specified, ignoring this device. [ 64.897] (II) This device may have been added with another device file. What should I do to get /dev/dri/card0?
×
×
  • Create New...