Jump to content

Search the Community

Showing results for tags 'groups'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Funtoo Discussion Forums
    • News and Announcements
    • General Discussion
    • Dev Central
    • Funtoo Hosting
    • Funtoo Infrastructure
  • Help Central
    • General Help
    • Installation Help
    • Portage Help
    • Desktop Help
    • Server Help
  • Funtoo Services

Blogs

  • drobbins' Blog
  • It's a Bear's life
  • haxmeister's Blog
  • psychopatch's Blog
  • 666threesixes666's Blog
  • decision theory
  • Chris Kurlinski's Blog
  • Sandro's Blog
  • danielv's Blog
  • Not So Stupid Admin Tricks
  • maldoror's Blog
  • andreawilson's Blog
  • Simple Step-by-Step Server Setup
  • saraedward's Blog
  • eusanpe
  • Linux Container Club - LXD/LXC's Blog
  • Funtoo Perl Hackers's Perl on Funtoo

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


freenode


github


web


First Name


Last Name


Location


Interests

Found 1 result

  1. Fresh install using latest stage3-amd64-piledriver-1.3 . the problem is this: nikki@nikkisys ~ $ groups root root bin daemon sys adm disk wheel floppy tape video root bin daemon sys adm disk wheel floppy tape video |--------------------------------------------------| |--------------------WTF?--------------------------| The same exact behavior can be observed with any valid user on the system. I have not noticed any adverse side effects from this, but the fact it is happening is beyond annoying, it's driving me a little crazy. The /etc/group and /etc/group- files appear to be normal.
×
×
  • Create New...