Jump to content
funtoo forums

Search the Community

Showing results for tags 'groups command reports groups twice'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Funtoo Discussion Forums
    • News and Announcements
    • General Discussion
    • Dev Central
    • Funtoo Hosting
    • Funtoo Infrastructure
  • Help Central
    • General Help
    • Installation Help
    • Portage Help
    • Desktop Help
    • Server Help
  • Funtoo Services

Blogs

There are no results to display.

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


freenode


github


web


First Name


Last Name


Location


Interests

Found 1 result

  1. Fresh install using latest stage3-amd64-piledriver-1.3 . the problem is this: nikki@nikkisys ~ $ groups root root bin daemon sys adm disk wheel floppy tape video root bin daemon sys adm disk wheel floppy tape video |--------------------------------------------------| |--------------------WTF?--------------------------| The same exact behavior can be observed with any valid user on the system. I have not noticed any adverse side effects from this, but the fact it is happening is beyond annoying, it's driving me a little crazy. The /etc/group and /etc/group- files appear to be normal. Running grpck -r and pwck -r does not reveal any abnormalities (and returns 0 back to the shell). What gives? @world and @system is up to date. Apologies if not giving enough info, just not sure what info is needed. Anyone? Thanks in advance.
×
×
  • Create New...