Jump to content

Search the Community

Showing results for tags 'glibc'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Funtoo Discussion Forums
    • News and Announcements
    • General Discussion
    • Dev Central
    • Funtoo Hosting
    • Funtoo Infrastructure
  • Help Central
    • General Help
    • Installation Help
    • Portage Help
    • Desktop Help
    • Server Help
  • Funtoo Services

Blogs

  • drobbins' Blog
  • It's a Bear's life
  • haxmeister's Blog
  • psychopatch's Blog
  • 666threesixes666's Blog
  • decision theory
  • Chris Kurlinski's Blog
  • Sandro's Blog
  • danielv's Blog
  • Not So Stupid Admin Tricks
  • maldoror's Blog
  • andreawilson's Blog
  • Simple Step-by-Step Server Setup
  • saraedward's Blog
  • eusanpe
  • Linux Container Club - LXD/LXC's Blog
  • Funtoo Perl Hackers's Perl on Funtoo

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


freenode


github


web


First Name


Last Name


Location


Interests

Found 3 results

  1. Found the "wrong" version of glibc installed (version 2.26-r6) which does not have xlocale.h. I was ignorant to remove glibc because I did not see any way to downgrade to version 2.25-r11. Now portage does not work, all vital system commands stop working: id uid=1000 gid=1000 groups=1000,10,27,35,100,106,993,994 sudo su sudo: unknown uid 1000: who are you? wget from root terminal fails: /tmp/portage-2.3.8 # /tmp/portage-2.3.8/bin/emerge -1k sys-apps/portage !!! Repository name or alias 'gentoo', defined for repository 'core-kit', overrides existing alias or repository. !!! Reposit
  2. I'm a new Funtoo user. I've had it on my atom-powered SBC for about six months with no problems. The build log is 11MB. I'm including just the part where it fails. I would have linked the whole thing but a couple of pastebins rejected it. I would appreciate any advice on fixing the build. $ emerge -pvq '=sys-libs/glibc-2.20-r2' [ebuild U ] sys-libs/glibc-2.20-r2 [2.20-r1] USE="(multilib) -debug -gd (-hardened) -nscd -profile (-selinux) -suid -systemtap -vanilla" $ emerge --info '=sys-libs/glibc-2.20-r2' Portage 2.3.6-r9 (funtoo/1.0/linux-gnu/arch/x86-64bit, gcc-4.9.2, glibc-2.20-r1, 4
  3. I'm trying to update from glibc-2.19 to glibc-2.20-r1. I've also tried to update gcc-4.8.4 to gcc-4.9.2-r1. Both throw an error that I don't understand. I'm attaching my build.log file and the output from emerge --info. Thanks for the help. Whoops! Too big. Here's hopefully relevant parts: > make -j2 -s glibc-test > make -j2 -s glibc-test >>>> Unpacking source... > <builtin>: recipe for target 'glibc-test' failed > [32;01m*[0m Auto adding -march=x86_64 to CFLAGS_x86 #185404 > [32;01m*[0m Checking gcc for __thread support ... > [A[72C [34;0
×
×
  • Create New...