Jump to content

Search the Community

Showing results for tags 'gentoo-sources'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Funtoo Discussion Forums
    • News and Announcements
    • General Discussion
    • Dev Central
    • Funtoo Hosting
    • Funtoo Infrastructure
  • Help Central
    • General Help
    • Installation Help
    • Portage Help
    • Desktop Help
    • Server Help
  • Funtoo Services

Blogs

  • drobbins' Blog
  • It's a Bear's life
  • haxmeister's Blog
  • psychopatch's Blog
  • 666threesixes666's Blog
  • decision theory
  • Chris Kurlinski's Blog
  • Sandro's Blog
  • danielv's Blog
  • Not So Stupid Admin Tricks
  • maldoror's Blog
  • andreawilson's Blog
  • Simple Step-by-Step Server Setup
  • saraedward's Blog
  • eusanpe
  • Linux Container Club - LXD/LXC's Blog
  • Funtoo Perl Hackers's Perl on Funtoo

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


freenode


github


web


First Name


Last Name


Location


Interests

Found 1 result

  1. Hello! I am trying to install gentoo-sources again, cause the problem of my Laptop Lenovo G 50-30 rests, it suddenly freezes sometimes. I emerged and compiled gentoo-sources and it successfully booted but I am watching 3 problems: 1. Sound does not work 2. Debian sources was deleted from boot, so I have only one kernel that works not fine. I did only that: # cd /usr/src # rm linux # ln -s linux-4.15.12-gentoo linux # genkernel --menuconfig all ''' then I loaded .config from debian-sources folder ''' and switched on some Atheros Wireless drivers, ''' switched off all oth
×
×
  • Create New...