Jump to content

Search the Community

Showing results for tags 'gdm'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Funtoo Discussion Forums
    • News and Announcements
    • General Discussion
    • Dev Central
    • Funtoo Hosting
    • Funtoo Infrastructure
  • Help Central
    • General Help
    • Installation Help
    • Portage Help
    • Desktop Help
    • Server Help
  • Funtoo Services

Blogs

  • drobbins' Blog
  • It's a Bear's life
  • haxmeister's Blog
  • psychopatch's Blog
  • 666threesixes666's Blog
  • decision theory
  • Chris Kurlinski's Blog
  • Sandro's Blog
  • danielv's Blog
  • Not So Stupid Admin Tricks
  • maldoror's Blog
  • andreawilson's Blog
  • Simple Step-by-Step Server Setup
  • saraedward's Blog
  • eusanpe
  • Linux Container Club - LXD/LXC's Blog
  • Funtoo Perl Hackers's Perl on Funtoo

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


freenode


github


web


First Name


Last Name


Location


Interests

Found 4 results

  1. Hi, Following the steps at http://www.funtoo.org/GNOME_First_Steps There's a note which says: However, this doesn't seem to happen. I have had to do a separate rc-update add dbus default to get gdm to start. Looking at /etc/init.d/xdm there's a line: use consolekit dbus xfs I've managed to make things work by changing this to: need dbus use consolekit xfs But I have no idea whether this is correct. In short, I believe either the documentation needs to tell people to do rc-update add dbus default, or the init script needs to be changed. I don't know which, I'm n
  2. Hi everybody, i need help with the next problem: when i start my funtoo system with Gnome 3 (i use openrc) everything works well except for GDM, it starts in off screen; is initially shown as expected only for a second and a second later it goes to off screen and i have to move the mouse or to hit any key to see anything again. So after moving the mouse GDM is back, but now is shown with the damn screenshield. After this i can remove the screen shield and login so i guess is not a big problem, but i'm tired of that situation every time i power on my computer. Thanks in advance! Note:---
  3. I desperately tried to find a solution myself, but not succeeded. When I am logged in Gnome session via GDM no local user privileges (such as reboot/shutdown, passwordless usb media mount, user session switching) are available to me. No power management options while in GDM login window either. Obviously, the reason is inactive state of consolekit sessions run through GDM: Session6: unix-user = '115' realname = 'added by portage for gdm' seat = 'Seat5' session-type = 'LoginWindow' active = FALSE x11-display = ':0' x11-display-device =
  4. Hello All. First off, kudos for finding a way around systemd and GNOME. What a pain in the ass that migration would be. second off, I'm having some behavioral issues with GNOME. I think it might be on the video front, but also might be on the power front (power up, power down, log out, restart, etc). I'm putting them in the same topic because I believe that they might be related on some way. But.... I really don't know how to diagnose this to be quite honest. Lets start with the video side. Everything works great, for a while. If I use a program such as VLC, or Totem, there
×
×
  • Create New...