Jump to content

Search the Community

Showing results for tags 'freeze'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Funtoo Discussion Forums
    • News and Announcements
    • General Discussion
    • Dev Central
    • Funtoo Hosting
    • Funtoo Infrastructure
  • Help Central
    • General Help
    • Installation Help
    • Portage Help
    • Desktop Help
    • Server Help
  • Funtoo Services

Blogs

  • drobbins' Blog
  • It's a Bear's life
  • haxmeister's Blog
  • psychopatch's Blog
  • 666threesixes666's Blog
  • decision theory
  • Chris Kurlinski's Blog
  • Sandro's Blog
  • danielv's Blog
  • Not So Stupid Admin Tricks
  • maldoror's Blog
  • andreawilson's Blog
  • Simple Step-by-Step Server Setup
  • saraedward's Blog
  • eusanpe
  • Linux Container Club - LXD/LXC's Blog
  • Funtoo Perl Hackers's Perl on Funtoo

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


freenode


github


web


First Name


Last Name


Location


Interests

Found 2 results

  1. I've recently installed Funtoo 1.4 (I did a zero fill on my HD early, instead updating from Funtoo 1.3), and now after I've installed all (or almost all) programs I want, I'm experiencing a very bad bug that makes my screen freeze when I open certain progs. It has first occurred when I opened the Youtube page on surf browser. The screen just got frozen although the mouse still be changing accordingly with the application. To bribe this situation I have to quit dwm (which is the window manager that I use) and then open it again by doing startx. It also occurs everytime I try to open Vivaldi bro
  2. Hello All. First off, kudos for finding a way around systemd and GNOME. What a pain in the ass that migration would be. second off, I'm having some behavioral issues with GNOME. I think it might be on the video front, but also might be on the power front (power up, power down, log out, restart, etc). I'm putting them in the same topic because I believe that they might be related on some way. But.... I really don't know how to diagnose this to be quite honest. Lets start with the video side. Everything works great, for a while. If I use a program such as VLC, or Totem, there
×
×
  • Create New...